<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="p:domain_verify" content="9ee7640fe9d1588cf8ea78265766dba9"/>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine RSS Feed" href="http://bq-magazine.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Business Quick Magazine Atom Feed" href="http://bq-magazine.com/feed/atom/" />
	<link rel="pingback" href="http://bq-magazine.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://bq-magazine.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>How The Search Engine Ekoru Is Cleaning Up Our Oceans - Business Quick Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How The Search Engine Ekoru Is Cleaning Up Our Oceans - Business Quick Magazine" />
<meta property="og:description" content="Ekoru.org is a search engine dedicated to saving the planet. The company donates 60% of revenue generated from clicks on&hellip;" />
<meta property="og:url" content="http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/" />
<meta property="og:site_name" content="Business Quick Magazine" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2020-01-19T16:30:00+00:00" />
<meta property="og:image" content="http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="1026" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ekoru.org is a search engine dedicated to saving the planet. The company donates 60% of revenue generated from clicks on&hellip;" />
<meta name="twitter:title" content="How The Search Engine Ekoru Is Cleaning Up Our Oceans - Business Quick Magazine" />
<meta name="twitter:image" content="http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://bq-magazine.com/#website","url":"http://bq-magazine.com/","name":"Business Quick Magazine","description":"Business","potentialAction":{"@type":"SearchAction","target":"http://bq-magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/#primaryimage","url":"http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans.jpg","width":960,"height":1026},{"@type":"WebPage","@id":"http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/#webpage","url":"http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/","inLanguage":"en-US","name":"How The Search Engine Ekoru Is Cleaning Up Our Oceans - Business Quick Magazine","isPartOf":{"@id":"http://bq-magazine.com/#website"},"primaryImageOfPage":{"@id":"http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/#primaryimage"},"datePublished":"2020-01-19T16:30:00+00:00","dateModified":"2020-01-19T16:30:00+00:00","author":{"@id":"http://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23"}},{"@type":["Person"],"@id":"http://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23","name":"Forbes","image":{"@type":"ImageObject","@id":"http://bq-magazine.com/#authorlogo","url":"http://0.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=96&d=mm&r=g","caption":"Forbes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Feed" href="http://bq-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Comments Feed" href="http://bq-magazine.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116078049-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116078049-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bq-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://bq-magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bq-magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://bq-magazine.com/wp-content/themes/soledad/style.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/bq-magazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.5'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/js/jr-insta.js?ver=1.6.5'></script>
<link rel='https://api.w.org/' href='http://bq-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bq-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bq-magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://bq-magazine.com/?p=12842' />
<link rel="alternate" type="application/json+oembed" href="http://bq-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbq-magazine.com%2Fhow-the-search-engine-ekoru-is-cleaning-up-our-oceans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bq-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbq-magazine.com%2Fhow-the-search-engine-ekoru-is-cleaning-up-our-oceans%2F&#038;format=xml" />
<link rel="canonical" href="https://www.forbes.com/sites/meimeifox/2020/01/19/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/"/>
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
    <style type="text/css">
																																		#header .inner-header .container { padding:20px 0; }
						#logo a { max-width:250px; }
														
						ul.homepage-featured-boxes .penci-fea-in h4 span span, ul.homepage-featured-boxes .penci-fea-in.boxes-style-3 h4 span span { font-size: 16px; }
																																																																																																								.penci-featured-content .feat-text h3 a, .featured-style-4 .penci-featured-content .feat-text h3 a, .penci-mag-featured-content h3 a, .pencislider-container .pencislider-content .pencislider-title { text-transform: none; letter-spacing: 0; }
								.home-featured-cat-content, .penci-featured-cat-seemore, .penci-featured-cat-custom-ads { margin-bottom: 60px; }
		.home-featured-cat-content.style-3, .home-featured-cat-content.style-11{ margin-bottom: 50px; }
		.home-featured-cat-content.style-7{ margin-bottom: 34px; }
		.home-featured-cat-content.style-8{ margin-bottom: 0px; }
		.home-featured-cat-content.style-13{ margin-bottom: 40px; }
		.penci-featured-cat-seemore, .penci-featured-cat-custom-ads{ margin-top: -40px; }
		.penci-featured-cat-seemore.penci-seemore-style-7, .mag-cat-style-7 .penci-featured-cat-custom-ads{ margin-top: -38px; }
		.penci-featured-cat-seemore.penci-seemore-style-8, .mag-cat-style-8 .penci-featured-cat-custom-ads{ margin-top: 20px; }
		.penci-featured-cat-seemore.penci-seemore-style-13, .mag-cat-style-13 .penci-featured-cat-custom-ads{ margin-top: -40px; }
												.penci-header-signup-form { padding-top: px; }
		.penci-header-signup-form { padding-bottom: px; }
																																												.penci-slide-overlay .overlay-link { opacity: ; }
		.penci-item-mag:hover .penci-slide-overlay .overlay-link { opacity: ; }
		.penci-featured-content .featured-slider-overlay { opacity: ; }
																.featured-style-29 .featured-slider-overlay { opacity: ; }
																																																								.penci-grid li.typography-style .overlay-typography { opacity: ; }
		.penci-grid li.typography-style:hover .overlay-typography { opacity: ; }
																																																						#widget-area { padding: px 0; }
																																																																																																.list-post .header-list-style:after, .grid-header-box:after, .penci-overlay-over .overlay-header-box:after, .home-featured-cat-content .first-post .magcat-detail .mag-header:after { content: none; }
		.list-post .header-list-style, .grid-header-box, .penci-overlay-over .overlay-header-box, .home-featured-cat-content .first-post .magcat-detail .mag-header{ padding-bottom: 0; }
																																																																		.home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; }
		.home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; }
																										.inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }
										    </style>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style></head>

<body class="post-template-default single single-post postid-12842 single-format-standard elementor-default">
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-1">

			<div id="sidebar-nav-logo">
							<a href="http://bq-magazine.com/"><img class="penci-lazy" src="http://bq-magazine.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://bq-magazine.com/wp-content/uploads/2019/10/1.png" alt="Business Quick Magazine" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>			</div>
			
	<ul id="menu-main-menu" class="menu"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="http://bq-magazine.com">Home</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://bq-magazine.com/category/business/">Business</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147"><a href="http://bq-magazine.com/category/technology/">Technology</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="http://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="http://bq-magazine.com/category/seo/">SEO</a></li>
	<li id="menu-item-2318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="http://bq-magazine.com/category/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="http://bq-magazine.com/contact/">Contact</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-1">

<!-- Top Instagram -->

<!-- Top Bar -->

<!-- Navigation -->
<nav id="navigation" class="header-layout-top menu-style-1 header-1">
	<div class="container">
		<div class="button-menu-mobile header-1"><i class="fa fa-bars"></i></div>
		<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="http://bq-magazine.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://bq-magazine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147"><a href="http://bq-magazine.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="http://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="http://bq-magazine.com/category/seo/">SEO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="http://bq-magazine.com/category/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="http://bq-magazine.com/contact/">Contact</a></li>
</ul>
		
		
					<div id="top-search">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<form role="search" method="get" id="searchform" action="http://bq-magazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>					<a class="search-click close-search"><i class="fa fa-close"></i></a>
				</div>
			</div>
		
		
		
	</div>
</nav><!-- End Navigation -->

<header id="header" class="header-header-1 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container">

			<div id="logo">
															<h2>
							<a href="http://bq-magazine.com/"><img src="http://bq-magazine.com/wp-content/uploads/2019/10/1.png" alt="Business Quick Magazine" /></a>
						</h2>
												</div>

			
			
												<div class="header-social">
						<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>					</div>
									</div>
	</div>
	
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://bq-magazine.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://bq-magazine.com/category/technology/">Technology</a></span><i class="fa fa-angle-right"></i>			<span>How The Search Engine Ekoru Is Cleaning Up Our Oceans</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-12842" class="post-12842 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://bq-magazine.com/category/technology/">Technology</a></span></div>
		
		<h1 class="post-title single-post-title">How The Search Engine Ekoru Is Cleaning Up Our Oceans</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>written by <a class="author-url" href="http://bq-magazine.com/author/forbes/">Forbes</a></span></span>
													<span>January 19, 2020</span>
							</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://bq-magazine.com/wp-content/themes/soledad/images/penci2-holder.png" alt="How The Search Engine Ekoru Is Cleaning Up Our Oceans" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans.jpg">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p class="speakable-paragraph">Ekoru.org is a search engine dedicated to saving the planet. The company donates 60% of revenue generated from clicks on sponsored search results to partner organizations who work on climate change issues. Presently, Ekoru has joined forces with <a href="https://www.bigblueoceancleanup.org/" target="_blank" class="color-link" title="https://www.bigblueoceancleanup.org/" rel="nofollow noopener noreferrer">Big Blue Ocean Cleanup</a>, a non-profit that helps clean and protect the world’s oceans, and <a href="https://www.operationposidonia.com/" target="_blank" class="color-link" title="https://www.operationposidonia.com/" rel="nofollow noopener noreferrer">Operation Posidonia</a>, a cutting-edge project by University of New South Wales which is reforesting oceans by replanting seagrass meadows that generate oxygen and trap CO2. In addition, Ekoru’s servers are powered by hydro-electricity, so every search is environmentally friendly.</p>
<div><img src="https://specials-images.forbesimg.com/imageserve/5e21a87e980ca10006aaa410/960x0.jpg?cropX1=0&amp;cropX2=831&amp;cropY1=35&amp;cropY2=658" alt="Bakush and Lee hiking in a forest. " data-height="888" data-width="831"></div>
<p class="color-body light-text">Ati Bakush and Alison Lee are the husband-wife team who founded Ekoru.</p>
<p><small>Ati Bakush</small></p>
<p>Founded by husband-wife team Ati Bakush and Alison Lee, who live in Kuala Lumpur, Malaysia with their four children ages 10 and under, Ekoru is supported by a virtual, global team. <sup>&nbsp;</sup>Bakush, who is Australian, has a background in developing software for telecommunications and internet service providers. Lee, who is from Malaysia, has enjoyed a career in marketing and communications and was a country marketing manager for Nike. The couple decided to combine their respective areas of expertise in order to build Ekoru, with the intention of making the world a better place.</p>
<p>“We have been personally affected by climate change,” says Lee. “Over the past few years, Malaysia has been blanketed by a cloud of polluted air, a result of the Sumatran forest being burned for commercial purposes. The haze has affected my health and my children&#8217;s health. Meanwhile, our awareness of plastic pollution has increased while working on Ekoru, and when you know better, you want to do better. We cannot turn away anymore. We have to do something. Ekoru is our way of doing something. To me and my husband, this is not just a career, it is our life purpose.”</p>
<div><img src="https://specials-images.forbesimg.com/imageserve/5e21aa75735f8c00079a0c75/960x0.jpg?cropX1=240&amp;cropX2=1678&amp;cropY1=0&amp;cropY2=1079" alt="A scuba diver crouches at the bottom of the ocean planting green shoots. " data-height="1079" data-width="1920"></div>
<p class="color-body light-text">Operation Posidonia workers replant seagrass shoots to combat climate change.</p>
<p><small>Operation Posidonia</small></p>
<p>Bakush and Lee offer these <strong>5 tips for working successfully as partners in both your personal and professional life</strong>:</p>
<p>1. Do not talk about work all the time. It is easy to fall into constantly discussing work when you are living and working together 24/7. It is important to separate work and life.</p>
<p>2. Do not take it personally if the other person is critical of your work.</p>
<p>3. That said, if you have criticism for your partner, be sure that it is constructive.</p>
<p>4. Do not micromanage each other. Trust that your partner knows what they are doing.</p>
<p>5. Do ask each other for opinions and advice, and be open to ideas. Remember, you are working towards the same goal.</p>
<div><img src="https://specials-images.forbesimg.com/imageserve/5e21aadd735f8c00079a0c78/960x0.jpg?cropX1=82&amp;cropX2=1416&amp;cropY1=0&amp;cropY2=1000" alt="About 25 people standing on a beach, waving at the camera." data-height="1001" data-width="1500"></div>
<p class="color-body light-text">Volunteers with Big Blue Ocean complete an ocean cleanup.</p>
<p><small>Big Blue Ocean</small></p>
<p>The Ekoru founders have faced particular challenges working from home with four young children. They find that it’s not easy balancing parenting and looking after the household with working and being on social media at all hours trying to tap into the most optimal times when people are online. But they manage to get the job done.</p>
<p>To others looking to tap into their life purpose, Lee advises you to find something you are passionate about and then figure out a way to be involved. In addition, she says, “Find a mentor you can talk to and trust. Talk to people who have changed direction and get their advice. Also, be willing to learn. Step out of your comfort zone and be willing to take a risk. Be open-minded!”</p>
<p> <a href="https://www.forbes.com/sites/meimeifox/2020/01/19/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/">Source</a></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="12842" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20The%20Search%20Engine%20Ekoru%20Is%20Cleaning%20Up%20Our%20Oceans%20-%20http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/&#038;media=http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans.jpg&#038;description=How%20The%20Search%20Engine%20Ekoru%20Is%20Cleaning%20Up%20Our%20Oceans"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://bq-magazine.com/author/forbes/" title="Posts by Forbes" rel="author">Forbes</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://bq-magazine.com/wwe-royal-rumble-2020-the-rock-and-5-potentially-epic-surprise-entrants/">
					<div class="pagi-text">
						<h5 class="prev-title">WWE Royal Rumble 2020: The Rock And 5 Potentially Epic Surprise Entrants</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/new-galaxy-s11-feature-will-address-this-embarrassing-flaw-585x390.jpg" href="http://bq-magazine.com/new-galaxy-s11-feature-will-address-this-embarrassing-flaw/" title="New Galaxy S11 Feature Will Address This Embarrassing Flaw">
																			</a>
										<h3><a href="http://bq-magazine.com/new-galaxy-s11-feature-will-address-this-embarrassing-flaw/">New Galaxy S11 Feature Will Address This Embarrassing...</a></h3>
										<span class="date">December 4, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/after-bumble-mixup-sharon-stone-is-back-on-the-dating-app-585x390.jpg" href="http://bq-magazine.com/after-bumble-mixup-sharon-stone-is-back-on-the-dating-app/" title="After Bumble Mixup Sharon Stone Is Back On The Dating App">
																			</a>
										<h3><a href="http://bq-magazine.com/after-bumble-mixup-sharon-stone-is-back-on-the-dating-app/">After Bumble Mixup Sharon Stone Is Back On...</a></h3>
										<span class="date">December 31, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/after-furi-game-bakers-aim-for-romance-with-haven-585x390.jpg" href="http://bq-magazine.com/after-furi-game-bakers-aim-for-romance-with-haven/" title="After ‘Furi,’ Game Bakers Aim For Romance With ‘Haven’">
																			</a>
										<h3><a href="http://bq-magazine.com/after-furi-game-bakers-aim-for-romance-with-haven/">After ‘Furi,’ Game Bakers Aim For Romance With...</a></h3>
										<span class="date">January 13, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/forget-trump-huawei-now-has-a-major-new-problem-in-china-585x390.jpg" href="http://bq-magazine.com/forget-trump-huawei-now-has-a-major-new-problem-in-china/" title="Forget Trump—Huawei Now Has A Major New Problem In China">
																			</a>
										<h3><a href="http://bq-magazine.com/forget-trump-huawei-now-has-a-major-new-problem-in-china/">Forget Trump—Huawei Now Has A Major New Problem...</a></h3>
										<span class="date">December 5, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/how-to-make-an-iot-partner-channel-strategy-pay-585x390.jpg" href="http://bq-magazine.com/how-to-make-an-iot-partner-channel-strategy-pay/" title="How To Make An IoT Partner Channel Strategy Pay">
																			</a>
										<h3><a href="http://bq-magazine.com/how-to-make-an-iot-partner-channel-strategy-pay/">How To Make An IoT Partner Channel Strategy...</a></h3>
										<span class="date">January 12, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/early-qualcomm-snapdragon-865-benchmarks-show-big-gains-challenging-and-even-besting-apple-585x390.jpg" href="http://bq-magazine.com/early-qualcomm-snapdragon-865-benchmarks-show-big-gains-challenging-and-even-besting-apple/" title="Early Qualcomm Snapdragon 865 Benchmarks Show Big Gains Challenging And Even Besting Apple">
																			</a>
										<h3><a href="http://bq-magazine.com/early-qualcomm-snapdragon-865-benchmarks-show-big-gains-challenging-and-even-besting-apple/">Early Qualcomm Snapdragon 865 Benchmarks Show Big Gains...</a></h3>
										<span class="date">December 16, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/she-almost-lost-her-home-in-californias-wildfires-instead-she-built-a-200-million-business-585x390.jpg" href="http://bq-magazine.com/she-almost-lost-her-home-in-californias-wildfires-instead-she-built-a-200-million-business/" title="She Almost Lost Her Home In California’s Wildfires. Instead She Built A $200 Million Business.">
																			</a>
										<h3><a href="http://bq-magazine.com/she-almost-lost-her-home-in-californias-wildfires-instead-she-built-a-200-million-business/">She Almost Lost Her Home In California’s Wildfires....</a></h3>
										<span class="date">January 16, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/walmart-alert-airpods-iphones-xbox-ps4-4k-tv-deals-beat-black-friday-585x390.jpg" href="http://bq-magazine.com/walmart-alert-airpods-iphones-xbox-ps4-4k-tv-deals-beat-black-friday/" title="Walmart Alert: AirPods, iPhones, Xbox, PS4, 4K TV Deals Beat Black Friday">
																			</a>
										<h3><a href="http://bq-magazine.com/walmart-alert-airpods-iphones-xbox-ps4-4k-tv-deals-beat-black-friday/">Walmart Alert: AirPods, iPhones, Xbox, PS4, 4K TV...</a></h3>
										<span class="date">December 22, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/how-to-watch-the-decades-final-rocket-launch-chinas-game-changing-long-march-5-585x390.jpg" href="http://bq-magazine.com/how-to-watch-the-decades-final-rocket-launch-chinas-game-changing-long-march-5/" title="How To Watch The Decade’s Final Rocket Launch, China’s Game-Changing ‘Long March 5’">
																			</a>
										<h3><a href="http://bq-magazine.com/how-to-watch-the-decades-final-rocket-launch-chinas-game-changing-long-march-5/">How To Watch The Decade’s Final Rocket Launch,...</a></h3>
										<span class="date">December 26, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/get-a-disney-annual-subscription-for-cheap-and-catch-up-on-the-mandalorian-585x390.jpg" href="http://bq-magazine.com/get-a-disney-annual-subscription-for-cheap-and-catch-up-on-the-mandalorian/" title="Get A Disney+ Annual Subscription For Cheap And Catch Up On ‘The Mandalorian’">
																			</a>
										<h3><a href="http://bq-magazine.com/get-a-disney-annual-subscription-for-cheap-and-catch-up-on-the-mandalorian/">Get A Disney+ Annual Subscription For Cheap And...</a></h3>
										<span class="date">December 17, 2019</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans-263x175.jpg" href="http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/" title="How The Search Engine Ekoru Is Cleaning Up Our Oceans"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/" rel="bookmark" title="How The Search Engine Ekoru Is Cleaning Up Our Oceans">How The Search Engine Ekoru Is Cleaning Up Our Oceans</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/wwe-royal-rumble-2020-the-rock-and-5-potentially-epic-surprise-entrants-263x175.jpg" href="http://bq-magazine.com/wwe-royal-rumble-2020-the-rock-and-5-potentially-epic-surprise-entrants/" title="WWE Royal Rumble 2020: The Rock And 5 Potentially Epic Surprise Entrants"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/wwe-royal-rumble-2020-the-rock-and-5-potentially-epic-surprise-entrants/" rel="bookmark" title="WWE Royal Rumble 2020: The Rock And 5 Potentially Epic Surprise Entrants">WWE Royal Rumble 2020: The Rock And 5 Potentially Epic Surprise Entrants</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/8-publishing-insights-revealed-by-last-years-top-50-bestselling-uk-books-263x175.png" href="http://bq-magazine.com/8-publishing-insights-revealed-by-last-years-top-50-bestselling-uk-books/" title="8 Publishing Insights Revealed By Last Year’s Top 50 Bestselling UK Books"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/8-publishing-insights-revealed-by-last-years-top-50-bestselling-uk-books/" rel="bookmark" title="8 Publishing Insights Revealed By Last Year’s Top 50 Bestselling UK Books">8 Publishing Insights Revealed By Last Year’s Top 50 Bestselling UK Books</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/is-ms-dhonis-legendary-cricket-career-with-india-over-263x175.jpg" href="http://bq-magazine.com/is-ms-dhonis-legendary-cricket-career-with-india-over/" title="Is MS Dhoni’s Legendary Cricket Career With India Over?"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/is-ms-dhonis-legendary-cricket-career-with-india-over/" rel="bookmark" title="Is MS Dhoni’s Legendary Cricket Career With India Over?">Is MS Dhoni’s Legendary Cricket Career With India Over?</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/this-colombian-scientist-hunts-the-worlds-most-valuable-resource-water-263x175.jpg" href="http://bq-magazine.com/this-colombian-scientist-hunts-the-worlds-most-valuable-resource-water/" title="This Colombian Scientist Hunts The World’s Most Valuable Resource: Water!"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/this-colombian-scientist-hunts-the-worlds-most-valuable-resource-water/" rel="bookmark" title="This Colombian Scientist Hunts The World’s Most Valuable Resource: Water!">This Colombian Scientist Hunts The World’s Most Valuable Resource: Water!</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/nfl-super-sunday-championship-10-point-preview-titans-at-chiefs-packers-at-49ers-263x175.jpg" href="http://bq-magazine.com/nfl-super-sunday-championship-10-point-preview-titans-at-chiefs-packers-at-49ers/" title="NFL Super Sunday Championship 10-Point Preview: Titans at Chiefs, Packers at 49ers"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/nfl-super-sunday-championship-10-point-preview-titans-at-chiefs-packers-at-49ers/" rel="bookmark" title="NFL Super Sunday Championship 10-Point Preview: Titans at Chiefs, Packers at 49ers">NFL Super Sunday Championship 10-Point Preview: Titans at Chiefs, Packers at 49ers</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/after-interviewing-a-trumpian-autoworker-i-sought-guidance-in-my-lincoln-bookshelf-263x175.jpg" href="http://bq-magazine.com/after-interviewing-a-trumpian-autoworker-i-sought-guidance-in-my-lincoln-bookshelf/" title="After Interviewing A Trumpian Autoworker, I Sought Guidance In My Lincoln Bookshelf"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/after-interviewing-a-trumpian-autoworker-i-sought-guidance-in-my-lincoln-bookshelf/" rel="bookmark" title="After Interviewing A Trumpian Autoworker, I Sought Guidance In My Lincoln Bookshelf">After Interviewing A Trumpian Autoworker, I Sought Guidance In My Lincoln Bookshelf</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/still-investing-in-mutual-funds-think-again-263x175.jpg" href="http://bq-magazine.com/still-investing-in-mutual-funds-think-again/" title="Still Investing In Mutual Funds? Think Again"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/still-investing-in-mutual-funds-think-again/" rel="bookmark" title="Still Investing In Mutual Funds? Think Again">Still Investing In Mutual Funds? Think Again</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/leadership-in-the-age-of-personalization-is-about-creating-healthy-environments-so-people-can-thrive-263x175.jpg" href="http://bq-magazine.com/leadership-in-the-age-of-personalization-is-about-creating-healthy-environments-so-people-can-thrive/" title="Leadership in the Age of Personalization is About Creating Healthy Environments So People Can Thrive"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/leadership-in-the-age-of-personalization-is-about-creating-healthy-environments-so-people-can-thrive/" rel="bookmark" title="Leadership in the Age of Personalization is About Creating Healthy Environments So People Can Thrive">Leadership in the Age of Personalization is About Creating Healthy Environments So People Can Thrive</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/health-insurers-level-more-blows-to-medicare-for-all-263x175.jpg" href="http://bq-magazine.com/health-insurers-level-more-blows-to-medicare-for-all/" title="Health Insurers Level More Blows To Medicare For All"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/health-insurers-level-more-blows-to-medicare-for-all/" rel="bookmark" title="Health Insurers Level More Blows To Medicare For All">Health Insurers Level More Blows To Medicare For All</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside><aside id="penci_pinterest_widget-3" class="widget penci_pinterest_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">On Pinterest</span></h4><div class="penci-pinterest-widget-container"><div class="penci-images-pin-widget"><a href="https://www.pinterest.com/pin/828310556450465998/" title="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem." target="_blank" alt="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/50/ad/39/50ad3976b3ef295adac44c52b044d041.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450465970/" title="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview." target="_blank" alt="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/02/15/cf/0215cf87770702e0d4285e7ddbfdab7c.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438598/" title="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world." target="_blank" alt="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/14/60/aa/1460aa680adf50ddccf1b25fc34214fb.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438528/" title="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community." target="_blank" alt="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/79/be/db/79bedbacd9ea2457f10fa6b5b148862e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438436/" title="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion." target="_blank" alt="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/ea/3c/fb/ea3cfbc4d9252002b691f365c4f0aa6e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438384/" title="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information." target="_blank" alt="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/88/81/b2/8881b2be11710a99a38fe4e15252143d.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409118/" title="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year." target="_blank" alt="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/fd/0c/b0/fd0cb037b6193451b5cf2cc3ac1ebfe0.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409092/" title="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO." target="_blank" alt="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/24/ac/d3/24acd3cc79b4ee3604621c9acfbfb7c1.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409026/" title="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now." target="_blank" alt="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/c5/c9/21/c5c921b2c8f4df3a35ed8bebd44f15a0.jpg"></span></a>			</div>
							<div class="pin_link">
					<a href="http://pinterest.com/businessquickmag/" target="_blank">@businessquickmag</a>
				</div>
					</div></aside><aside id="penci_slider_posts_news_widget-3" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest Posts</span></h4>			<div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-3" data-lazy="true">
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/how-the-search-engine-ekoru-is-cleaning-up-our-oceans-585x390.jpg" title="How The Search Engine Ekoru Is Cleaning Up Our Oceans"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/how-the-search-engine-ekoru-is-cleaning-up-our-oceans/" rel="bookmark" title="How The Search Engine Ekoru Is Cleaning Up Our Oceans">How The Search Engine Ekoru Is Cleaning Up...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/wwe-royal-rumble-2020-the-rock-and-5-potentially-epic-surprise-entrants/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/wwe-royal-rumble-2020-the-rock-and-5-potentially-epic-surprise-entrants-585x390.jpg" title="WWE Royal Rumble 2020: The Rock And 5 Potentially Epic Surprise Entrants"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/wwe-royal-rumble-2020-the-rock-and-5-potentially-epic-surprise-entrants/" rel="bookmark" title="WWE Royal Rumble 2020: The Rock And 5 Potentially Epic Surprise Entrants">WWE Royal Rumble 2020: The Rock And 5...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/8-publishing-insights-revealed-by-last-years-top-50-bestselling-uk-books/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/8-publishing-insights-revealed-by-last-years-top-50-bestselling-uk-books-585x390.png" title="8 Publishing Insights Revealed By Last Year’s Top 50 Bestselling UK Books"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/8-publishing-insights-revealed-by-last-years-top-50-bestselling-uk-books/" rel="bookmark" title="8 Publishing Insights Revealed By Last Year’s Top 50 Bestselling UK Books">8 Publishing Insights Revealed By Last Year’s Top...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/is-ms-dhonis-legendary-cricket-career-with-india-over/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/is-ms-dhonis-legendary-cricket-career-with-india-over-585x390.jpg" title="Is MS Dhoni’s Legendary Cricket Career With India Over?"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/is-ms-dhonis-legendary-cricket-career-with-india-over/" rel="bookmark" title="Is MS Dhoni’s Legendary Cricket Career With India Over?">Is MS Dhoni’s Legendary Cricket Career With India...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/this-colombian-scientist-hunts-the-worlds-most-valuable-resource-water/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/this-colombian-scientist-hunts-the-worlds-most-valuable-resource-water-585x390.jpg" title="This Colombian Scientist Hunts The World’s Most Valuable Resource: Water!"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/this-colombian-scientist-hunts-the-worlds-most-valuable-resource-water/" rel="bookmark" title="This Colombian Scientist Hunts The World’s Most Valuable Resource: Water!">This Colombian Scientist Hunts The World’s Most Valuable...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/nfl-super-sunday-championship-10-point-preview-titans-at-chiefs-packers-at-49ers/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/nfl-super-sunday-championship-10-point-preview-titans-at-chiefs-packers-at-49ers-585x390.jpg" title="NFL Super Sunday Championship 10-Point Preview: Titans at Chiefs, Packers at 49ers"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/nfl-super-sunday-championship-10-point-preview-titans-at-chiefs-packers-at-49ers/" rel="bookmark" title="NFL Super Sunday Championship 10-Point Preview: Titans at Chiefs, Packers at 49ers">NFL Super Sunday Championship 10-Point Preview: Titans at...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/after-interviewing-a-trumpian-autoworker-i-sought-guidance-in-my-lincoln-bookshelf/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/after-interviewing-a-trumpian-autoworker-i-sought-guidance-in-my-lincoln-bookshelf-585x390.jpg" title="After Interviewing A Trumpian Autoworker, I Sought Guidance In My Lincoln Bookshelf"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/after-interviewing-a-trumpian-autoworker-i-sought-guidance-in-my-lincoln-bookshelf/" rel="bookmark" title="After Interviewing A Trumpian Autoworker, I Sought Guidance In My Lincoln Bookshelf">After Interviewing A Trumpian Autoworker, I Sought Guidance...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/still-investing-in-mutual-funds-think-again/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/still-investing-in-mutual-funds-think-again-585x390.jpg" title="Still Investing In Mutual Funds? Think Again"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/still-investing-in-mutual-funds-think-again/" rel="bookmark" title="Still Investing In Mutual Funds? Think Again">Still Investing In Mutual Funds? Think Again</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/leadership-in-the-age-of-personalization-is-about-creating-healthy-environments-so-people-can-thrive/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/leadership-in-the-age-of-personalization-is-about-creating-healthy-environments-so-people-can-thrive-585x390.jpg" title="Leadership in the Age of Personalization is About Creating Healthy Environments So People Can Thrive"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/leadership-in-the-age-of-personalization-is-about-creating-healthy-environments-so-people-can-thrive/" rel="bookmark" title="Leadership in the Age of Personalization is About Creating Healthy Environments So People Can Thrive">Leadership in the Age of Personalization is About...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/health-insurers-level-more-blows-to-medicare-for-all/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/health-insurers-level-more-blows-to-medicare-for-all-585x390.jpg" title="Health Insurers Level More Blows To Medicare For All"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/health-insurers-level-more-blows-to-medicare-for-all/" rel="bookmark" title="Health Insurers Level More Blows To Medicare For All">Health Insurers Level More Blows To Medicare For...</a>
								</h4>
																										<span class="slide-item-date">Jan 19, 2020</span>
															</div>
						</div>
					</div>
							</div>

		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
																																					<li><a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - PenciDesign. All Right Reserved. Designed and Developed by <a href="http://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bq-magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/themes/soledad/js/main.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/bq-magazine.com\/wp-admin\/admin-ajax.php","nonce":"6aacafe425"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/themes/soledad/js/post-like.js?ver=5.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>


</body>
</html>