<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="p:domain_verify" content="9ee7640fe9d1588cf8ea78265766dba9"/>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine RSS Feed" href="http://bq-magazine.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Business Quick Magazine Atom Feed" href="http://bq-magazine.com/feed/atom/" />
	<link rel="pingback" href="http://bq-magazine.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://bq-magazine.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>How To Get, And Give, Paycheck Protection Program Loans Through The SBA - Business Quick Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Get, And Give, Paycheck Protection Program Loans Through The SBA - Business Quick Magazine" />
<meta property="og:description" content="Lauren Friel, owner of Rebel Rebel Wine Bar, in Somerville, Mass., stands for a portrait at the wine &#8230; [+]&hellip;" />
<meta property="og:url" content="http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/" />
<meta property="og:site_name" content="Business Quick Magazine" />
<meta property="article:section" content="Entrepreneurship" />
<meta property="article:published_time" content="2020-04-03T22:12:06+00:00" />
<meta property="og:image" content="http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lauren Friel, owner of Rebel Rebel Wine Bar, in Somerville, Mass., stands for a portrait at the wine &#8230; [+]&hellip;" />
<meta name="twitter:title" content="How To Get, And Give, Paycheck Protection Program Loans Through The SBA - Business Quick Magazine" />
<meta name="twitter:image" content="http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://bq-magazine.com/#website","url":"http://bq-magazine.com/","name":"Business Quick Magazine","inLanguage":"en-US","description":"Business","potentialAction":[{"@type":"SearchAction","target":"http://bq-magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/#primaryimage","inLanguage":"en-US","url":"http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba.jpg","width":960,"height":640},{"@type":"WebPage","@id":"http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/#webpage","url":"http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/","name":"How To Get, And Give, Paycheck Protection Program Loans Through The SBA - Business Quick Magazine","isPartOf":{"@id":"http://bq-magazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/#primaryimage"},"datePublished":"2020-04-03T22:12:06+00:00","dateModified":"2020-04-03T22:12:06+00:00","author":{"@id":"http://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23"},"potentialAction":[{"@type":"ReadAction","target":["http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/"]}]},{"@type":["Person"],"@id":"http://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23","name":"Forbes","image":{"@type":"ImageObject","@id":"http://bq-magazine.com/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=96&d=mm&r=g","caption":"Forbes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Feed" href="http://bq-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Comments Feed" href="http://bq-magazine.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116078049-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116078049-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bq-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://bq-magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bq-magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://bq-magazine.com/wp-content/themes/soledad/style.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/bq-magazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.6'></script>
<link rel='https://api.w.org/' href='http://bq-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bq-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bq-magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='http://bq-magazine.com/?p=29487' />
<link rel="alternate" type="application/json+oembed" href="http://bq-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbq-magazine.com%2Fhow-to-get-and-give-paycheck-protection-program-loans-through-the-sba%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bq-magazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbq-magazine.com%2Fhow-to-get-and-give-paycheck-protection-program-loans-through-the-sba%2F&#038;format=xml" />
<link rel="canonical" href="https://www.forbes.com/sites/michelamoscufo/2020/04/03/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/"/>
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
    <style type="text/css">
																																		#header .inner-header .container { padding:20px 0; }
						#logo a { max-width:250px; }
														
						ul.homepage-featured-boxes .penci-fea-in h4 span span, ul.homepage-featured-boxes .penci-fea-in.boxes-style-3 h4 span span { font-size: 16px; }
																																																																																																								.penci-featured-content .feat-text h3 a, .featured-style-4 .penci-featured-content .feat-text h3 a, .penci-mag-featured-content h3 a, .pencislider-container .pencislider-content .pencislider-title { text-transform: none; letter-spacing: 0; }
								.home-featured-cat-content, .penci-featured-cat-seemore, .penci-featured-cat-custom-ads { margin-bottom: 60px; }
		.home-featured-cat-content.style-3, .home-featured-cat-content.style-11{ margin-bottom: 50px; }
		.home-featured-cat-content.style-7{ margin-bottom: 34px; }
		.home-featured-cat-content.style-8{ margin-bottom: 0px; }
		.home-featured-cat-content.style-13{ margin-bottom: 40px; }
		.penci-featured-cat-seemore, .penci-featured-cat-custom-ads{ margin-top: -40px; }
		.penci-featured-cat-seemore.penci-seemore-style-7, .mag-cat-style-7 .penci-featured-cat-custom-ads{ margin-top: -38px; }
		.penci-featured-cat-seemore.penci-seemore-style-8, .mag-cat-style-8 .penci-featured-cat-custom-ads{ margin-top: 20px; }
		.penci-featured-cat-seemore.penci-seemore-style-13, .mag-cat-style-13 .penci-featured-cat-custom-ads{ margin-top: -40px; }
												.penci-header-signup-form { padding-top: px; }
		.penci-header-signup-form { padding-bottom: px; }
																																												.penci-slide-overlay .overlay-link { opacity: ; }
		.penci-item-mag:hover .penci-slide-overlay .overlay-link { opacity: ; }
		.penci-featured-content .featured-slider-overlay { opacity: ; }
																.featured-style-29 .featured-slider-overlay { opacity: ; }
																																																								.penci-grid li.typography-style .overlay-typography { opacity: ; }
		.penci-grid li.typography-style:hover .overlay-typography { opacity: ; }
																																																						#widget-area { padding: px 0; }
																																																																																																.list-post .header-list-style:after, .grid-header-box:after, .penci-overlay-over .overlay-header-box:after, .home-featured-cat-content .first-post .magcat-detail .mag-header:after { content: none; }
		.list-post .header-list-style, .grid-header-box, .penci-overlay-over .overlay-header-box, .home-featured-cat-content .first-post .magcat-detail .mag-header{ padding-bottom: 0; }
																																																																		.home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; }
		.home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; }
																										.inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }
										    </style>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style></head>
<!-- 567e7cfcfb22a52f8e530afdd578a427c790be02 -->
<body class="post-template-default single single-post postid-29487 single-format-standard elementor-default">
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-1">

			<div id="sidebar-nav-logo">
							<a href="http://bq-magazine.com/"><img class="penci-lazy" src="http://bq-magazine.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://bq-magazine.com/wp-content/uploads/2019/10/1.png" alt="Business Quick Magazine" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>			</div>
			
	<ul id="menu-main-menu" class="menu"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="http://bq-magazine.com">Home</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://bq-magazine.com/category/business/">Business</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://bq-magazine.com/category/technology/">Technology</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="http://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="http://bq-magazine.com/category/seo/">SEO</a></li>
	<li id="menu-item-2318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="http://bq-magazine.com/category/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="http://bq-magazine.com/contact/">Contact</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-1">

<!-- Top Instagram -->

<!-- Top Bar -->

<!-- Navigation -->
<nav id="navigation" class="header-layout-top menu-style-1 header-1">
	<div class="container">
		<div class="button-menu-mobile header-1"><i class="fa fa-bars"></i></div>
		<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="http://bq-magazine.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://bq-magazine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://bq-magazine.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="http://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="http://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="http://bq-magazine.com/category/seo/">SEO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="http://bq-magazine.com/category/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="http://bq-magazine.com/contact/">Contact</a></li>
</ul>
		
		
					<div id="top-search">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<form role="search" method="get" id="searchform" action="http://bq-magazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>					<a class="search-click close-search"><i class="fa fa-close"></i></a>
				</div>
			</div>
		
		
		
	</div>
</nav><!-- End Navigation -->

<header id="header" class="header-header-1 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container">

			<div id="logo">
															<h2>
							<a href="http://bq-magazine.com/"><img src="http://bq-magazine.com/wp-content/uploads/2019/10/1.png" alt="Business Quick Magazine" /></a>
						</h2>
												</div>

			
			
												<div class="header-social">
						<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>					</div>
									</div>
	</div>
	
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://bq-magazine.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="http://bq-magazine.com/category/entrepreneurship/">Entrepreneurship</a></span><i class="fa fa-angle-right"></i>			<span>How To Get, And Give, Paycheck Protection Program Loans Through The SBA</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-29487" class="post-29487 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://bq-magazine.com/category/entrepreneurship/">Entrepreneurship</a></span></div>
		
		<h1 class="post-title single-post-title">How To Get, And Give, Paycheck Protection Program Loans Through The SBA</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>written by <a class="author-url" href="http://bq-magazine.com/author/forbes/">Forbes</a></span></span>
													<span>April 3, 2020</span>
							</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://bq-magazine.com/wp-content/themes/soledad/images/penci2-holder.png" alt="How To Get, And Give, Paycheck Protection Program Loans Through The SBA" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba.jpg">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div><img src="http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba.jpg" alt="Virus Outbreak Stimulus Squeezed Out" data-height="3000" data-width="4500"></div>
<p class="color-body light-text">Lauren Friel, owner of Rebel Rebel Wine Bar, in Somerville, Mass., stands for a portrait at the wine <span class="plus" data-ga-track="caption expand">&#8230; [+]</span> <span class="expanded-caption">bar, Thursday, April 2, 2020. An Associated Press review of the small business aid passed by Congress as part of its coronavirus stimulus package shows that larger companies could quickly claim a disproportionate share of the money, squeezing out many small, locally-based businesses. (AP Photo/Steven Senne)</span></p>
<p><small>ASSOCIATED PRESS</small></p>
<p>There are currently <span>3,174</span> lending agencies certified with the Small Business Administration (SBA) to release small business Paycheck Protection Program (PPP) Loans.&nbsp;A map of all of them can be found <a href="https://www.sba.gov/paycheckprotection/find?pageNumber=1" target="_blank" class="color-link" title="https://www.sba.gov/paycheckprotection/find?pageNumber=1" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://www.sba.gov/paycheckprotection/find?pageNumber=1" aria-label="here">here</a>.</p>
<p>Treasury Secretary Steve Mnuchin announced last night that any FDIC bank, credit union and FinTechs will be allowed to make a loan, in addition to existing SBA lenders.&nbsp;The list of approved lenders will continue to grow, as lending agencies certify themselves with the SBA through a “streamlined” process, <span>according to Matt Coleman, Regional Communications Director at the SBA.</span></p>
<p>Lending agencies must go to the Treasury for an application form, and then e-mail it to the Small Business Administration, according to details found on the Treasury’s website.&nbsp;The application will be reviewed by the Office of Credit Risk Management at the SBA before the lender is approved.</p>
<p>Thousands of banks across the country have already been certified with the SBA, from community banks to large banks such as JPMorgan Chase, Bank of America, and Goldman Sachs.</p>
<p>“At least another 2,000 community banks are waiting to be approved by the SBA,” says <span>Paul Merski, Group Executive Vice President of Congressional Relations and Strategy at the Independent Community Bankers of America.</span></p>
<p>Loans of $350k and under will generate interest of 5%, loans between $350k and $2 million will generate interest of 3% and loans greater than $2 million will receive an interest of 1%, according to a <a href="https://home.treasury.gov/system/files/136/PPP%20Lender%20Information%20Fact%20Sheet.pdf" target="_blank" class="color-link" title="https://home.treasury.gov/system/files/136/PPP%20Lender%20Information%20Fact%20Sheet.pdf" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://home.treasury.gov/system/files/136/PPP%20Lender%20Information%20Fact%20Sheet.pdf" aria-label="guide for lenders">guide for lenders</a> published by the Treasury.&nbsp;</p>
<p>This was designed to incentivize banks to give out more smaller loans, according to a spokesperson for Senator Marco Rubio.</p>
<p>The interest rate for loans that are not forgiven has been increased from to 1% from .5%, according to an announcement by Mnuchin last night.&nbsp;The CARES Act sets the government’s limit at 4%.</p>
<p>“The community banks asked for this relief to make the loans more viable,” says <span>Paul Merski, ICBA’s Group Executive Vice President of Congressional Relations and Strategy.</span></p>
<p><span>Traditionally, SBA 7(a) loans have an interest rate of between 2.25% and 8%, on top of the prime depending on the length and type of loan, according to</span> Matt Coleman, Regional Communications Director at the SBA.</p>
<p>Large banks have been struggling to open the application portal, and have faced criticism for restricting eligibility.</p>
<p><span>Bank of America began accepting applications for the PPP, yet limited customers to those with a business lending and deposit account, according to their website.</span></p>
<p><span>JPMorgan Chase is only accepting applications from small businesses with an existing account.</span></p>
<p><span>Wells Fargo has not yet launched an application portal, as of this article’s publication.</span></p>
<p>U.S. Senator Marco Rubio, who helped draft the legislation, has used Twitter to publicly criticize big banks for creating unnecessary hurdles for small businesses.&nbsp;This morning <a href="https://twitter.com/marcorubio/status/1246098553350610944" target="_blank" class="color-link" title="https://twitter.com/marcorubio/status/1246098553350610944" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://twitter.com/marcorubio/status/1246098553350610944" aria-label="he posted a video on Twitter">he posted a video on Twitter</a> imploring the big banks to facilitate the loans, specifically asking them to remember the corporate bailouts of 2008.</p>
<p>“When you needed the country to help you, they did.&nbsp;Now the country needs you to help them,” he said in his video.</p>
<p>Community banks, instead, are looking for business, according to <span>ICBA’s Paul Merski.</span></p>
<p><span>“Community banks already do half of small business loans across the country. They are well-positioned,” says Merski.</span></p>
<p><span>“</span><span>We’re flooded with big bank customers today,” says Cynthia Blankenship, Vice Chairman and Corporate President of the Bank of the West in Texas.</span></p>
<p>Since the application opened today Bank of the West in Texas has received 240 applications or inquiries from existing customers and 500 from non-customers according to Blankenship.</p>
<p>“We’re taking care of existing clients first, [but] not turning new clients away,” says Blakenship.</p>
<p><span>Yet community banks don’t have as much money to put into the program, and cannot absorb remaining balances on the loan as easily as big banks.&nbsp;</span></p>
<p><span>“</span>It’s not given that the secondary market will even exist.&nbsp;What I’ve been asking of treasury and federal reserve is for them to set up a facility at federal reserve to buy remaining loans off banks’ books,” says <span>Merski.</span></p>
<p><span>Despite this, community banks are rising to the challenge.</span></p>
<p><span>“It is going to be labor intensive on our part.&nbsp;We are a servant of the community, we are willing to do that,” says Blankenship.&nbsp;“It is disheartening to see that other banks are not doing the same,” she adds.</span></p>
<p> <a href="https://www.forbes.com/sites/michelamoscufo/2020/04/03/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/">Source</a></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="29487" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20To%20Get,%20And%20Give,%20Paycheck%20Protection%20Program%20Loans%20Through%20The%20SBA%20-%20http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/&#038;media=http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba.jpg&#038;description=How%20To%20Get,%20And%20Give,%20Paycheck%20Protection%20Program%20Loans%20Through%20The%20SBA"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://bq-magazine.com/author/forbes/" title="Posts by Forbes" rel="author">Forbes</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://bq-magazine.com/this-entrepreneur-built-tent-floors-after-hurricane-katrina-now-hes-building-a-pop-up-coronavirus-hospital/">
					<div class="pagi-text">
						<h5 class="prev-title">This Entrepreneur Built Tent Floors After Hurricane Katrina. Now He’s Building A Pop-Up Coronavirus Hospital</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://bq-magazine.com/as-corona-ceases-production-constellation-brands-reports-strong-fy2020-solid-alcohol-sales-and-positive-outlook/">
					<div class="pagi-text">
						<h5 class="next-title">As Corona Ceases Production, Constellation Brands Reports Strong FY2020, Solid Alcohol Sales and Positive Outlook</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/02/15-big-legal-mistakes-made-by-startups-585x390.jpg" href="http://bq-magazine.com/15-big-legal-mistakes-made-by-startups/" title="15 Big Legal Mistakes Made By Startups">
																			</a>
										<h3><a href="http://bq-magazine.com/15-big-legal-mistakes-made-by-startups/">15 Big Legal Mistakes Made By Startups</a></h3>
										<span class="date">February 1, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/01/accepting-credit-cards-why-its-worth-it-585x315.jpg" href="http://bq-magazine.com/accepting-credit-cards-why-its-worth-it/" title="Accepting Credit Cards: Why It&#8217;s Worth It">
																			</a>
										<h3><a href="http://bq-magazine.com/accepting-credit-cards-why-its-worth-it/">Accepting Credit Cards: Why It&#8217;s Worth It</a></h3>
										<span class="date">January 27, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/how-black-friday-became-direct-to-consumer-brands-day-585x390.jpg" href="http://bq-magazine.com/how-black-friday-became-direct-to-consumer-brands-day/" title="How Black Friday Became Direct-To-Consumer Brands’ Day">
																			</a>
										<h3><a href="http://bq-magazine.com/how-black-friday-became-direct-to-consumer-brands-day/">How Black Friday Became Direct-To-Consumer Brands’ Day</a></h3>
										<span class="date">December 4, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/03/meet-the-darnleys-family-behind-lifestyle-kids-brand-starring-in-amazon-storefronts-national-ad-campaign-585x390.jpg" href="http://bq-magazine.com/meet-the-darnleys-family-behind-lifestyle-kids-brand-starring-in-amazon-storefronts-national-ad-campaign/" title="Meet The Darnleys: Family Behind Lifestyle Kids Brand Starring In Amazon Storefronts National Ad Campaign">
																			</a>
										<h3><a href="http://bq-magazine.com/meet-the-darnleys-family-behind-lifestyle-kids-brand-starring-in-amazon-storefronts-national-ad-campaign/">Meet The Darnleys: Family Behind Lifestyle Kids Brand...</a></h3>
										<span class="date">March 15, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/shining-a-light-on-syrian-women-running-a-tiny-but-important-business-near-istanbul-585x390.jpg" href="http://bq-magazine.com/shining-a-light-on-syrian-women-running-a-tiny-but-important-business-near-istanbul/" title="Shining A Light On Syrian Women Running A Tiny, But Important, Business Near Istanbul">
																			</a>
										<h3><a href="http://bq-magazine.com/shining-a-light-on-syrian-women-running-a-tiny-but-important-business-near-istanbul/">Shining A Light On Syrian Women Running A...</a></h3>
										<span class="date">December 20, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/02/amazons-end-game-585x315.jpg" href="http://bq-magazine.com/amazons-end-game/" title="Amazon&#8217;s End Game">
																			</a>
										<h3><a href="http://bq-magazine.com/amazons-end-game/">Amazon&#8217;s End Game</a></h3>
										<span class="date">February 3, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/11/4-reasons-you-havent-heard-back-after-an-interview-585x390.jpg" href="http://bq-magazine.com/4-reasons-you-havent-heard-back-after-an-interview/" title="4 Reasons You Haven’t Heard Back After An Interview">
																			</a>
										<h3><a href="http://bq-magazine.com/4-reasons-you-havent-heard-back-after-an-interview/">4 Reasons You Haven’t Heard Back After An...</a></h3>
										<span class="date">November 30, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/3-steps-for-succeeding-in-account-based-marketing-585x315.jpg" href="http://bq-magazine.com/3-steps-for-succeeding-in-account-based-marketing/" title="3 Steps For Succeeding In Account-Based Marketing">
																			</a>
										<h3><a href="http://bq-magazine.com/3-steps-for-succeeding-in-account-based-marketing/">3 Steps For Succeeding In Account-Based Marketing</a></h3>
										<span class="date">December 9, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/paycheck-protection-loans-what-small-businesses-need-to-know-585x390.jpg" href="http://bq-magazine.com/paycheck-protection-loans-what-small-businesses-need-to-know/" title="Paycheck Protection Loans—What Small Businesses Need To Know">
																			</a>
										<h3><a href="http://bq-magazine.com/paycheck-protection-loans-what-small-businesses-need-to-know/">Paycheck Protection Loans—What Small Businesses Need To Know</a></h3>
										<span class="date">April 2, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2019/12/3-trends-to-look-out-for-when-promoting-your-app-585x390.jpg" href="http://bq-magazine.com/3-trends-to-look-out-for-when-promoting-your-app/" title="3 Trends To Look Out For When Promoting Your App">
																			</a>
										<h3><a href="http://bq-magazine.com/3-trends-to-look-out-for-when-promoting-your-app/">3 Trends To Look Out For When Promoting...</a></h3>
										<span class="date">December 4, 2019</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/03/The-Multi-Million-Dollar-Company-Championing-Remote-Working-And-Diversity-263x175.png" href="http://bq-magazine.com/the-multi-million-dollar-company-championing-remote-working-and-diversity/" title="The Multi-Million Dollar Company Championing Remote Working And Diversity"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/the-multi-million-dollar-company-championing-remote-working-and-diversity/" rel="bookmark" title="The Multi-Million Dollar Company Championing Remote Working And Diversity">The Multi-Million Dollar Company Championing Remote Working And Diversity</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/forget-the-digital-dollar-the-digital-euro-is-coming-263x175.jpg" href="http://bq-magazine.com/forget-the-digital-dollar-the-digital-euro-is-coming/" title="Forget The Digital Dollar—The Digital Euro Is Coming"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/forget-the-digital-dollar-the-digital-euro-is-coming/" rel="bookmark" title="Forget The Digital Dollar—The Digital Euro Is Coming">Forget The Digital Dollar—The Digital Euro Is Coming</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/beat-cabin-fever-with-these-7-home-improvement-projects-263x175.jpg" href="http://bq-magazine.com/beat-cabin-fever-with-these-7-home-improvement-projects/" title="Beat Cabin Fever With These 7 Home Improvement Projects"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/beat-cabin-fever-with-these-7-home-improvement-projects/" rel="bookmark" title="Beat Cabin Fever With These 7 Home Improvement Projects">Beat Cabin Fever With These 7 Home Improvement Projects</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/plsty-enlists-rising-international-collaborators-for-very-special-ep-263x175.jpg" href="http://bq-magazine.com/plsty-enlists-rising-international-collaborators-for-very-special-ep/" title="PLS&amp;TY Enlists Rising &amp; International Collaborators For ‘Very Special’ EP"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/plsty-enlists-rising-international-collaborators-for-very-special-ep/" rel="bookmark" title="PLS&amp;TY Enlists Rising &amp; International Collaborators For ‘Very Special’ EP">PLS&amp;TY Enlists Rising &amp; International Collaborators For ‘Very Special’ EP</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/if-coronavirus-is-airborne-we-should-beware-loud-talkers-and-superemitters-263x175.jpg" href="http://bq-magazine.com/if-coronavirus-is-airborne-we-should-beware-loud-talkers-and-superemitters/" title="If Coronavirus Is Airborne, We Should Beware Loud Talkers And ‘Superemitters’"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/if-coronavirus-is-airborne-we-should-beware-loud-talkers-and-superemitters/" rel="bookmark" title="If Coronavirus Is Airborne, We Should Beware Loud Talkers And ‘Superemitters’">If Coronavirus Is Airborne, We Should Beware Loud Talkers And ‘Superemitters’</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/as-corona-ceases-production-constellation-brands-reports-strong-fy2020-solid-alcohol-sales-and-positive-outlook-263x175.jpg" href="http://bq-magazine.com/as-corona-ceases-production-constellation-brands-reports-strong-fy2020-solid-alcohol-sales-and-positive-outlook/" title="As Corona Ceases Production, Constellation Brands Reports Strong FY2020, Solid Alcohol Sales and Positive Outlook"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/as-corona-ceases-production-constellation-brands-reports-strong-fy2020-solid-alcohol-sales-and-positive-outlook/" rel="bookmark" title="As Corona Ceases Production, Constellation Brands Reports Strong FY2020, Solid Alcohol Sales and Positive Outlook">As Corona Ceases Production, Constellation Brands Reports Strong FY2020, Solid Alcohol Sales and Positive Outlook</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba-263x175.jpg" href="http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/" title="How To Get, And Give, Paycheck Protection Program Loans Through The SBA"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/" rel="bookmark" title="How To Get, And Give, Paycheck Protection Program Loans Through The SBA">How To Get, And Give, Paycheck Protection Program Loans Through The SBA</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/this-entrepreneur-built-tent-floors-after-hurricane-katrina-now-hes-building-a-pop-up-coronavirus-hospital-263x175.jpg" href="http://bq-magazine.com/this-entrepreneur-built-tent-floors-after-hurricane-katrina-now-hes-building-a-pop-up-coronavirus-hospital/" title="This Entrepreneur Built Tent Floors After Hurricane Katrina. Now He’s Building A Pop-Up Coronavirus Hospital"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/this-entrepreneur-built-tent-floors-after-hurricane-katrina-now-hes-building-a-pop-up-coronavirus-hospital/" rel="bookmark" title="This Entrepreneur Built Tent Floors After Hurricane Katrina. Now He’s Building A Pop-Up Coronavirus Hospital">This Entrepreneur Built Tent Floors After Hurricane Katrina. Now He’s Building A Pop-Up Coronavirus Hospital</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/no-seat-at-the-table-for-restaurants-cares-act-leaves-hospitality-industry-hanging-263x122.jpg" href="http://bq-magazine.com/no-seat-at-the-table-for-restaurants-cares-act-leaves-hospitality-industry-hanging/" title="No Seat At The Table For Restaurants: CARES Act Leaves Hospitality Industry Hanging"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/no-seat-at-the-table-for-restaurants-cares-act-leaves-hospitality-industry-hanging/" rel="bookmark" title="No Seat At The Table For Restaurants: CARES Act Leaves Hospitality Industry Hanging">No Seat At The Table For Restaurants: CARES Act Leaves Hospitality Industry Hanging</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/watch-on-this-day-cristiano-ronaldo-nets-spectacular-overhead-kick-to-down-juventus-263x175.jpg" href="http://bq-magazine.com/watch-on-this-day-cristiano-ronaldo-nets-spectacular-overhead-kick-to-down-juventus/" title="Watch: On This Day Cristiano Ronaldo Nets Spectacular Overhead Kick To Down Juventus"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/watch-on-this-day-cristiano-ronaldo-nets-spectacular-overhead-kick-to-down-juventus/" rel="bookmark" title="Watch: On This Day Cristiano Ronaldo Nets Spectacular Overhead Kick To Down Juventus">Watch: On This Day Cristiano Ronaldo Nets Spectacular Overhead Kick To Down Juventus</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/cfos-plan-to-permanently-shift-significant-numbers-of-employees-to-work-remotely-survey-263x175.jpg" href="http://bq-magazine.com/cfos-plan-to-permanently-shift-significant-numbers-of-employees-to-work-remotely-survey/" title="CFOs Plan To Permanently Shift Significant Numbers Of Employees To Work Remotely — Survey"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="http://bq-magazine.com/cfos-plan-to-permanently-shift-significant-numbers-of-employees-to-work-remotely-survey/" rel="bookmark" title="CFOs Plan To Permanently Shift Significant Numbers Of Employees To Work Remotely — Survey">CFOs Plan To Permanently Shift Significant Numbers Of Employees To Work Remotely — Survey</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside><aside id="penci_pinterest_widget-3" class="widget penci_pinterest_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">On Pinterest</span></h4><div class="penci-pinterest-widget-container"><div class="penci-images-pin-widget"><a href="https://www.pinterest.com/pin/828310556450465998/" title="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem." target="_blank" alt="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/50/ad/39/50ad3976b3ef295adac44c52b044d041.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450465970/" title="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview." target="_blank" alt="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/02/15/cf/0215cf87770702e0d4285e7ddbfdab7c.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438598/" title="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world." target="_blank" alt="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/14/60/aa/1460aa680adf50ddccf1b25fc34214fb.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438528/" title="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community." target="_blank" alt="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/79/be/db/79bedbacd9ea2457f10fa6b5b148862e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438436/" title="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion." target="_blank" alt="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/ea/3c/fb/ea3cfbc4d9252002b691f365c4f0aa6e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438384/" title="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information." target="_blank" alt="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/88/81/b2/8881b2be11710a99a38fe4e15252143d.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409118/" title="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year." target="_blank" alt="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/fd/0c/b0/fd0cb037b6193451b5cf2cc3ac1ebfe0.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409092/" title="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO." target="_blank" alt="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/24/ac/d3/24acd3cc79b4ee3604621c9acfbfb7c1.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409026/" title="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now." target="_blank" alt="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/c5/c9/21/c5c921b2c8f4df3a35ed8bebd44f15a0.jpg"></span></a>			</div>
							<div class="pin_link">
					<a href="http://pinterest.com/businessquickmag/" target="_blank">@businessquickmag</a>
				</div>
					</div></aside><aside id="penci_slider_posts_news_widget-3" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest Posts</span></h4>			<div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-3" data-lazy="true">
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/the-multi-million-dollar-company-championing-remote-working-and-diversity/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/03/The-Multi-Million-Dollar-Company-Championing-Remote-Working-And-Diversity-585x390.png" title="The Multi-Million Dollar Company Championing Remote Working And Diversity"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/the-multi-million-dollar-company-championing-remote-working-and-diversity/" rel="bookmark" title="The Multi-Million Dollar Company Championing Remote Working And Diversity">The Multi-Million Dollar Company Championing Remote Working And...</a>
								</h4>
																										<span class="slide-item-date">Mar 5, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/forget-the-digital-dollar-the-digital-euro-is-coming/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/forget-the-digital-dollar-the-digital-euro-is-coming-585x390.jpg" title="Forget The Digital Dollar—The Digital Euro Is Coming"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/forget-the-digital-dollar-the-digital-euro-is-coming/" rel="bookmark" title="Forget The Digital Dollar—The Digital Euro Is Coming">Forget The Digital Dollar—The Digital Euro Is Coming</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/beat-cabin-fever-with-these-7-home-improvement-projects/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/beat-cabin-fever-with-these-7-home-improvement-projects-585x390.jpg" title="Beat Cabin Fever With These 7 Home Improvement Projects"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/beat-cabin-fever-with-these-7-home-improvement-projects/" rel="bookmark" title="Beat Cabin Fever With These 7 Home Improvement Projects">Beat Cabin Fever With These 7 Home Improvement...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/plsty-enlists-rising-international-collaborators-for-very-special-ep/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/plsty-enlists-rising-international-collaborators-for-very-special-ep-585x390.jpg" title="PLS&amp;TY Enlists Rising &amp; International Collaborators For ‘Very Special’ EP"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/plsty-enlists-rising-international-collaborators-for-very-special-ep/" rel="bookmark" title="PLS&amp;TY Enlists Rising &amp; International Collaborators For ‘Very Special’ EP">PLS&amp;TY Enlists Rising &amp; International Collaborators For ‘Very...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/if-coronavirus-is-airborne-we-should-beware-loud-talkers-and-superemitters/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/if-coronavirus-is-airborne-we-should-beware-loud-talkers-and-superemitters-585x390.jpg" title="If Coronavirus Is Airborne, We Should Beware Loud Talkers And ‘Superemitters’"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/if-coronavirus-is-airborne-we-should-beware-loud-talkers-and-superemitters/" rel="bookmark" title="If Coronavirus Is Airborne, We Should Beware Loud Talkers And ‘Superemitters’">If Coronavirus Is Airborne, We Should Beware Loud...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/as-corona-ceases-production-constellation-brands-reports-strong-fy2020-solid-alcohol-sales-and-positive-outlook/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/as-corona-ceases-production-constellation-brands-reports-strong-fy2020-solid-alcohol-sales-and-positive-outlook-585x390.jpg" title="As Corona Ceases Production, Constellation Brands Reports Strong FY2020, Solid Alcohol Sales and Positive Outlook"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/as-corona-ceases-production-constellation-brands-reports-strong-fy2020-solid-alcohol-sales-and-positive-outlook/" rel="bookmark" title="As Corona Ceases Production, Constellation Brands Reports Strong FY2020, Solid Alcohol Sales and Positive Outlook">As Corona Ceases Production, Constellation Brands Reports Strong...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba-585x390.jpg" title="How To Get, And Give, Paycheck Protection Program Loans Through The SBA"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/how-to-get-and-give-paycheck-protection-program-loans-through-the-sba/" rel="bookmark" title="How To Get, And Give, Paycheck Protection Program Loans Through The SBA">How To Get, And Give, Paycheck Protection Program...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/this-entrepreneur-built-tent-floors-after-hurricane-katrina-now-hes-building-a-pop-up-coronavirus-hospital/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/this-entrepreneur-built-tent-floors-after-hurricane-katrina-now-hes-building-a-pop-up-coronavirus-hospital-585x390.jpg" title="This Entrepreneur Built Tent Floors After Hurricane Katrina. Now He’s Building A Pop-Up Coronavirus Hospital"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/this-entrepreneur-built-tent-floors-after-hurricane-katrina-now-hes-building-a-pop-up-coronavirus-hospital/" rel="bookmark" title="This Entrepreneur Built Tent Floors After Hurricane Katrina. Now He’s Building A Pop-Up Coronavirus Hospital">This Entrepreneur Built Tent Floors After Hurricane Katrina....</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/no-seat-at-the-table-for-restaurants-cares-act-leaves-hospitality-industry-hanging/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/no-seat-at-the-table-for-restaurants-cares-act-leaves-hospitality-industry-hanging.jpg" title="No Seat At The Table For Restaurants: CARES Act Leaves Hospitality Industry Hanging"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/no-seat-at-the-table-for-restaurants-cares-act-leaves-hospitality-industry-hanging/" rel="bookmark" title="No Seat At The Table For Restaurants: CARES Act Leaves Hospitality Industry Hanging">No Seat At The Table For Restaurants: CARES...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/watch-on-this-day-cristiano-ronaldo-nets-spectacular-overhead-kick-to-down-juventus/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/watch-on-this-day-cristiano-ronaldo-nets-spectacular-overhead-kick-to-down-juventus-585x390.jpg" title="Watch: On This Day Cristiano Ronaldo Nets Spectacular Overhead Kick To Down Juventus"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/watch-on-this-day-cristiano-ronaldo-nets-spectacular-overhead-kick-to-down-juventus/" rel="bookmark" title="Watch: On This Day Cristiano Ronaldo Nets Spectacular Overhead Kick To Down Juventus">Watch: On This Day Cristiano Ronaldo Nets Spectacular...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="http://bq-magazine.com/cfos-plan-to-permanently-shift-significant-numbers-of-employees-to-work-remotely-survey/" class="penci-image-holder penci-lazy" data-src="http://bq-magazine.com/wp-content/uploads/2020/04/cfos-plan-to-permanently-shift-significant-numbers-of-employees-to-work-remotely-survey-585x390.jpg" title="CFOs Plan To Permanently Shift Significant Numbers Of Employees To Work Remotely — Survey"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="http://bq-magazine.com/cfos-plan-to-permanently-shift-significant-numbers-of-employees-to-work-remotely-survey/" rel="bookmark" title="CFOs Plan To Permanently Shift Significant Numbers Of Employees To Work Remotely — Survey">CFOs Plan To Permanently Shift Significant Numbers Of...</a>
								</h4>
																										<span class="slide-item-date">Apr 3, 2020</span>
															</div>
						</div>
					</div>
							</div>

		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.brandbacker.com" target="_blank" rel="noopener noreferrer"><img src="https://images.brandbacker.com/badges/no_badge.png" title="BrandBacker Member" alt="BrandBacker Member"></a></div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
																																					<li><a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - PenciDesign. All Right Reserved. Designed and Developed by <a href="http://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bq-magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/themes/soledad/js/main.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/bq-magazine.com\/wp-admin\/admin-ajax.php","nonce":"485f5cfdca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bq-magazine.com/wp-content/themes/soledad/js/post-like.js?ver=5.0'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://bq-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>


</body>
</html>