<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="p:domain_verify" content="9ee7640fe9d1588cf8ea78265766dba9"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://bq-magazine.com/wp-content/uploads/2020/06/1.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://bq-magazine.com/wp-content/uploads/2020/06/1.png">
		<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine RSS Feed" href="https://bq-magazine.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Business Quick Magazine Atom Feed" href="https://bq-magazine.com/feed/atom/" />
	<link rel="pingback" href="https://bq-magazine.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://bq-magazine.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<!-- Optimized by SG Optimizer plugin version - 5.6.8 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland - Business Quick Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland - Business Quick Magazine" />
	<meta property="og:description" content="Many professional speakers found their businesses wilting when the COVID-19 pandemic hit. James Taylor&#8217;s is thriving. He’s broken seven-figure revenue&hellip;" />
	<meta property="og:url" content="https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/" />
	<meta property="og:site_name" content="Business Quick Magazine" />
	<meta property="article:published_time" content="2020-11-19T02:59:39+00:00" />
	<meta property="og:image" content="https://specials-images.forbesimg.com/imageserve/5fb5db5a9cb6ec8a00d6f1c7/960x0.jpg?fit=scale" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Forbes">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bq-magazine.com/#website","url":"https://bq-magazine.com/","name":"Business Quick Magazine","description":"Business","potentialAction":[{"@type":"SearchAction","target":"https://bq-magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/#primaryimage","inLanguage":"en-US","url":"https://bq-magazine.com/wp-content/uploads/2020/11/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland.jpg","width":960,"height":640},{"@type":"WebPage","@id":"https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/#webpage","url":"https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/","name":"How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland - Business Quick Magazine","isPartOf":{"@id":"https://bq-magazine.com/#website"},"primaryImageOfPage":{"@id":"https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/#primaryimage"},"datePublished":"2020-11-19T02:59:39+00:00","dateModified":"2020-11-19T02:59:39+00:00","author":{"@id":"https://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/"]}]},{"@type":"Person","@id":"https://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23","name":"Forbes","image":{"@type":"ImageObject","@id":"https://bq-magazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=96&d=mm&r=g","caption":"Forbes"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Feed" href="https://bq-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Comments Feed" href="https://bq-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland Comments Feed" href="https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116078049-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116078049-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bq-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bq-magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bq-magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://bq-magazine.com/wp-content/themes/soledad/style.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/bq-magazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://bq-magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bq-magazine.com/wp-json/wp/v2/posts/63110" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bq-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bq-magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://bq-magazine.com/?p=63110' />
<link rel="alternate" type="application/json+oembed" href="https://bq-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbq-magazine.com%2Fhow-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bq-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbq-magazine.com%2Fhow-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland%2F&#038;format=xml" />
<link rel="canonical" href="https://www.forbes.com/sites/elainepofeldt/2020/11/18/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/"/>
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
    <style type="text/css">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</style>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style></head>
<!-- 567e7cfcfb22a52f8e530afdd578a427c790be02 -->
<body class="post-template-default single single-post postid-63110 single-format-standard elementor-default elementor-kit-29075">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="https://bq-magazine.com/"><img class="penci-lazy" src="https://bq-magazine.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://bq-magazine.com/wp-content/uploads/2020/04/1.png" alt="Business Quick Magazine" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>			</div>
			
	<ul id="menu-main-menu" class="menu"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="https://bq-magazine.com">Home</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145"><a href="https://bq-magazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-57880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57880"><a href="https://bq-magazine.com/category/start-ups/">Start Ups</a></li>
</ul>
</li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://bq-magazine.com/category/technology/">Technology</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="https://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-57878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57878"><a href="https://bq-magazine.com/category/influencer-marketing/">Influencer Marketing</a></li>
	<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="https://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-57877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57877"><a href="https://bq-magazine.com/category/content-marketing/">Content Marketing</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="https://bq-magazine.com/category/seo/">SEO</a></li>
	<li id="menu-item-2318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="https://bq-magazine.com/category/social-media/">Social Media</a></li>
	<li id="menu-item-57879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57879"><a href="https://bq-magazine.com/category/blogging/">Blogging</a></li>
</ul>
</li>
<li id="menu-item-57875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57875"><a href="https://bq-magazine.com/category/entrepreneurship/">Entrepreneurship</a></li>
<li id="menu-item-57876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57876"><a href="https://bq-magazine.com/category/finance/">Finance</a></li>
<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://bq-magazine.com/contact/">Contact</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Breaking</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option/">Electric Motorcycle Startup Daman Adds Two More Bikes...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/">How A Top Professional Speaker Pivoted Into A...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it/">Is Liquid Software The Next Big Thing? And...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/limited-shelf-life-taking-stock-of-what-perishable-inventory-means-now/">Limited Shelf Life: Taking Stock Of What Perishable...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/microsofts-surface-pro-has-a-new-killer-feature/">Microsoft’s Surface Pro Has A New Killer Feature</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/4-tips-to-safely-return-to-work-next-year/">4 Tips to Safely Return to Work Next...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/pension-funds-see-opportunities-in-emerging-markets/">Pension Funds See Opportunities In Emerging Markets</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/how-to-build-a-startup-team-thats-equipped-to-scale/">How To Build A Startup Team That’s Equipped...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/how-this-former-white-house-advisor-is-leading-more-women-and-minorities-into-tech/">How This Former White House Advisor Is Leading...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/britain-will-ban-gasoline-cars-in-2030-why-are-experts-not-impressed/">Britain Will Ban Gasoline Cars In 2030. Why...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/the-3-components-of-entrepreneurial-genius/">The 3 Components Of Entrepreneurial Genius</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/preparing-your-pitch-10-smart-questions-to-expect-from-investors/">Preparing Your Pitch: 10 Smart Questions To Expect...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/the-five-minute-retirement-reality-check/">The Five-Minute Retirement Reality Check</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/screw-the-pandemic-these-entrepreneurs-are-helping-essential-workers-find-jobs/">Screw The Pandemic &#8211; These Entrepreneurs Are Helping...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/a-new-netflix-show-has-finally-unseated-the-queens-gambit-for-the-1-spot/">A New Netflix Show Has Finally Unseated ‘The...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://bq-magazine.com/why-taches-pistachio-milk-is-poised-to-disrupt-the-plant-based-industry/">Why Táche’s Pistachio Milk Is Poised To Disrupt...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="https://bq-magazine.com/"><img src="https://bq-magazine.com/wp-content/uploads/2020/04/1.png" alt="Business Quick Magazine" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="https://bq-magazine.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145"><a href="https://bq-magazine.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57880"><a href="https://bq-magazine.com/category/start-ups/">Start Ups</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://bq-magazine.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="https://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57878"><a href="https://bq-magazine.com/category/influencer-marketing/">Influencer Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="https://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57877"><a href="https://bq-magazine.com/category/content-marketing/">Content Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="https://bq-magazine.com/category/seo/">SEO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="https://bq-magazine.com/category/social-media/">Social Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57879"><a href="https://bq-magazine.com/category/blogging/">Blogging</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57875"><a href="https://bq-magazine.com/category/entrepreneurship/">Entrepreneurship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57876"><a href="https://bq-magazine.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://bq-magazine.com/contact/">Contact</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://bq-magazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://bq-magazine.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://bq-magazine.com/category/business/">Business</a></span><i class="fa fa-angle-right"></i>			<span>How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-63110" class="post-63110 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-entrepreneurs tag-small-business">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://bq-magazine.com/category/business/">Business</a></span></div>
		
		<h1 class="post-title single-post-title">How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>written by <a class="author-url" href="https://bq-magazine.com/author/forbes/">Forbes</a></span></span>
													<span>November 19, 2020</span>
							</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://bq-magazine.com/wp-content/uploads/2020/11/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://bq-magazine.com/wp-content/themes/soledad/images/penci2-holder.png" alt="How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland.jpg">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p>Many professional speakers found their businesses wilting when the COVID-19 pandemic hit. James Taylor&#8217;s is thriving. He’s broken seven-figure revenue in his business, which he runs with his wife. Unable to log the 300,000 miles of air travel he did last year in 2020, he made a smooth transition to operating virtually that helped him reorganize his business in profitable new ways. </p>
<p>Today,&nbsp;<a href="https://www.jamestaylor.me/" target="_blank" class="color-link" title="https://www.jamestaylor.me/" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://www.jamestaylor.me/" aria-label="Taylor">Taylor</a>&nbsp;speaks to business audiences about topics such as “SuperCreativity,” the subject of a book he wrote, and innovation from his home studio in a bucolic town near Edinburgh, Scotland. Sheep graze outside of his window.</p>
<p>Taylor started his career as a professional keynote in 2017, after a career as a manager and agent for a number of Grammy-Award winning artists. He had grown up in a family of musicians—his father and grandfather are jazz musicians—become a jazz drummer himself, and married an award-winning jazz singer, Alison Burns.</p>
<p>After moving to Napa Valley, California and starting an online music school, Taylor began getting invitations to speak at more and more conferences.&nbsp;He started saying yes, and found he really enjoyed getting up on stage. </p>
<p>“It felt like coming home to me,” he says. “Speaking isn’t the same as performing but there are a lot of commonalities about connecting with the audience. There’s also a love of being on the road.”&nbsp;</p>
<p>Before the coronavirus pandemic, Taylor generated about 70% of his income from in-person speeches for corporate clients. The rest came from events he organizes, such as his&nbsp;<a href="https://internationalspeakerssummit.com/" target="_blank" class="color-link" title="https://internationalspeakerssummit.com/" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://internationalspeakerssummit.com/" aria-label="International Speakers Summit">International Speakers Summit</a>, his Speakers U course on how to become a highly compensated global keynote that he introduced in 2018, and a publishing business he runs with Alison. </p>
<div class="recirc-module seo" data-type="standard">
<div class="recirc-module-body">
<p>MORE FOR YOU</p>
</div>
</div>
<p>That changed last February, when he barely made it out of Riyadh, where he was doing a talk for a soft drinks company, on the last flight before the border closed because of the COVID-19 crisis</p>
<figure class="embed-base image-embed embed-0" role="presentation">
<div> <img src="https://specials-images.forbesimg.com/imageserve/5fb5db5a9cb6ec8a00d6f1c7/960x0.jpg?fit=scale" alt="Keynote speaker James Taylor, author of SuperCreativity." data-height="1067" data-width="1600"> </div><figcaption>
<p class="color-body light-text">Keynote speakerJames Taylor went from flying 300,000 miles a year to running his business virtually. <span class="plus" data-ga-track="caption expand">&#8230; [+]</span><span class="expanded-caption"> It&#8217;s more profitable than ever.</span></p>
<p>  <small>James Taylor</small> </figcaption></figure>
<p>Taylor stopped doing in-person events, at least for the time being, after that trip and transitioned to an all-virtual career, almost overnight. (He’ll be sharing his story at a free community <a href="https://freshbooks.zoom.us/webinar/register/WN_G3xIn9-8QgKwdC2LqfdoNg" target="_blank" class="color-link" title="https://freshbooks.zoom.us/webinar/register/WN_G3xIn9-8QgKwdC2LqfdoNg" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://freshbooks.zoom.us/webinar/register/WN_G3xIn9-8QgKwdC2LqfdoNg" aria-label="panel discussion">panel discussion</a> about high-revenue, one-person businesses in the U.K. and Australia on Thursday, Nov. 18, at 1 p.m. Eastern time.) </p>
<p>Here are some of his strategies for keeping his business thriving. </p>
<p><strong>Embrace AI.&nbsp;</strong>Before Taylor presents to an audience he uses artificial intelligence tools from IBM to analyze his audience. “As a speaker, I want to ensure my presentation connects with the audience on a very deep, emotional level,” he says.&nbsp;</p>
<p>To that end, if he’s giving a speech to an association—say it’s made up of Realtors—he’ll ask for the Twitter account of that group. His AI tools will give him a psychometric profile of the attendees.</p>
<p>For a smaller event, he’ll ask the organizers for the Twitter handles of three people who are indicative of the audience and feed some of their posts into the AI tool. He’s use that information to create a speech that touches on their concerns. “It tells me about the audience overall—what is important to them, what are their needs and values,” he says.&nbsp;</p>
<p><strong>Go high tech.</strong>&nbsp;Taylor knows his corporate clients well, and, when he took his business online, understood they would be expecting the highest quality virtual events.</p>
<p>At his home in Scotland, he set up a studio, equipped with five cameras, elaborate lighting and green screens, where he could deliver events with the highest level of polish. He also embraced technologies such as augmented reality, to add special effects that borrow from the live events and gaming worlds.&nbsp;</p>
<p>As he appeared at virtual events, he realized he needed to rethink how he was making presentations. He focused more on communicating from the waist up, given that the audience can’t see him walking around on a stage, and began paying attention to his facial expressions and gestures more.&nbsp;</p>
<p>“I’m not competing with other speakers,” he says. “I’m competing with Netflix and your social media feed. I have to be much more visual.”</p>
<p>Taylor makes sure he looks just as polished as he would in person. When he’s doing an event for a big company, for instance, he’ll make sure that his pocket square and tie match the colors of its logo, so he’s “on brand.”&nbsp;And he invests in extra touches, like stage makeup. “When you shoot in 4k, you have to get 4k makeup,” he says.&nbsp;</p>
<p>In some cases, he appears at virtual events via hologram, Peter Diamandis-style, a trend he believes will be increasingly important. “After COVID, you will start to see more of the hologram keynote,” he says.</p>
<p><strong>Stay open to new opportunities</strong>. Although Taylor primarily delivered keynote speeches when he did in-person events, once COVID arrived, he got more invitations to be a virtual emcee for one-day conferences and other online events. </p>
<p>“They need someone to pull the whole thing together,” says Taylor. “They need it to flow. I’m the face of that.”</p>
<p>Taylor gave these events a try, and discovered he really enjoyed them. He has found that he can do more virtual events in a week than in-person ones, which might require 10 hours or more of travel to get there. </p>
<p>While Taylor hesitated to do more than one or two keynotes in a year, now that he’s transitioned to doing more virtual emceeing, “I wouldn’t’ want to do more than five in a week,” he jokes. Some virtual emcees he knows do two or three events a day.</p>
<p>Speaking at online events has made his business more profitable. That’s true even though his in-person speaking gigs pay $10,000 to $30,000 each. He discovered he could get paid more after being accepted to the speakers’ bureaus that, he says, arrange 70% of better paying gigs in his field. </p>
<p> “Even though on average, the virtual keynote fee is 30% less, you’re saving all of that time on travel and can do multiple events in a week,” he notes.&nbsp;</p>
<p><strong>Find new ways to connect with the audience.&nbsp;</strong>When Taylor does in-person speaking events, he relied on clues like laughter from the audience to guide his performance. Some of that gets lost on the screen, he finds. </p>
<p>&#8220;You can&#8217;t feel the energy the same way with a virtual audience,&#8221; he says. &#8220;You have to do interactivity in a slightly different way.&#8221;</p>
<p>Taylor now relies more on elements like polling and word clouds to make events more interactive. “Good teachers do this instinctively,” he says.&nbsp;</p>
<p><strong>Deliver the total package.&nbsp;</strong>When Taylor prepares for an online event, he relies on a team of contractors to tackle administrative details like setting up pre-event calls with clients and create marketing collateral, like graphics and videos. He also found a photographer in Astoria, New York who specializes in doing virtual photoshoots that look like they were shot on location. &#8220;Technology, when it&#8217;s done well, should disappear,&#8221; says Taylor.</p>
<p>Taylor’s business may look very different next year, particularly if there is a coronavirus vaccine. “In 2021, all signs are that live, in-person events are coming back,” he says. “Now I’m looking at opportunity costs. Do I fly to Mumbai to do that keynote? Or do I do three virtual speeches?”</p>
<p>At the same time, he’s mindful of the risks of a business that depends too heavily on in-person speaking. “I don’t want the in-person to be more than 40% of my revenue,” he says.&nbsp;</p>
<p>Fortunately, he’s found that he has many options. Each speech he gives generates 2-3 other bookings. “The more you speak, the more you get booked to speak,” he says. And if you’re someone who feels like he’s coming home when stepping onto a stage, that’s an exciting way to live.</p>
<p> <a href="https://www.forbes.com/sites/elainepofeldt/2020/11/18/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/">Source</a></p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://bq-magazine.com/tag/entrepreneurs/" rel="tag">Entrepreneurs</a><a href="https://bq-magazine.com/tag/small-business/" rel="tag">Small Business</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="63110" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20How%20A%20Top%20Professional%20Speaker%20Pivoted%20Into%20A%20High-Revenue%20Virtual%20Career%20He%20Runs%20From%20The%20Countryside%20In%20Scotland%20-%20https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/&#038;media=https://bq-magazine.com/wp-content/uploads/2020/11/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland.jpg&#038;description=How%20A%20Top%20Professional%20Speaker%20Pivoted%20Into%20A%20High-Revenue%20Virtual%20Career%20He%20Runs%20From%20The%20Countryside%20In%20Scotland"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://bq-magazine.com/author/forbes/" title="Posts by Forbes" rel="author">Forbes</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://bq-magazine.com/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it/">
					<div class="pagi-text">
						<h5 class="prev-title">Is Liquid Software The Next Big Thing? And How To Profit From It</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://bq-magazine.com/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option/">
					<div class="pagi-text">
						<h5 class="next-title">Electric Motorcycle Startup Daman Adds Two More Bikes To Lineup, Will Offer Subscription Option</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option-585x390.jpg" href="https://bq-magazine.com/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option/" title="Electric Motorcycle Startup Daman Adds Two More Bikes To Lineup, Will Offer Subscription Option">
																			</a>
										<h3><a href="https://bq-magazine.com/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option/">Electric Motorcycle Startup Daman Adds Two More Bikes...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it-585x390.jpg" href="https://bq-magazine.com/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it/" title="Is Liquid Software The Next Big Thing? And How To Profit From It">
																			</a>
										<h3><a href="https://bq-magazine.com/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it/">Is Liquid Software The Next Big Thing? And...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/limited-shelf-life-taking-stock-of-what-perishable-inventory-means-now-585x390.jpg" href="https://bq-magazine.com/limited-shelf-life-taking-stock-of-what-perishable-inventory-means-now/" title="Limited Shelf Life: Taking Stock Of What Perishable Inventory Means Now">
																			</a>
										<h3><a href="https://bq-magazine.com/limited-shelf-life-taking-stock-of-what-perishable-inventory-means-now/">Limited Shelf Life: Taking Stock Of What Perishable...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/microsofts-surface-pro-has-a-new-killer-feature-585x390.jpg" href="https://bq-magazine.com/microsofts-surface-pro-has-a-new-killer-feature/" title="Microsoft’s Surface Pro Has A New Killer Feature">
																			</a>
										<h3><a href="https://bq-magazine.com/microsofts-surface-pro-has-a-new-killer-feature/">Microsoft’s Surface Pro Has A New Killer Feature</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/pexels-jack-sparrow-5918396-585x390.jpg" href="https://bq-magazine.com/4-tips-to-safely-return-to-work-next-year/" title="4 Tips to Safely Return to Work Next Year">
																			</a>
										<h3><a href="https://bq-magazine.com/4-tips-to-safely-return-to-work-next-year/">4 Tips to Safely Return to Work Next...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/pension-funds-see-opportunities-in-emerging-markets-585x390.jpg" href="https://bq-magazine.com/pension-funds-see-opportunities-in-emerging-markets/" title="Pension Funds See Opportunities In Emerging Markets">
																			</a>
										<h3><a href="https://bq-magazine.com/pension-funds-see-opportunities-in-emerging-markets/">Pension Funds See Opportunities In Emerging Markets</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-to-build-a-startup-team-thats-equipped-to-scale-585x390.jpg" href="https://bq-magazine.com/how-to-build-a-startup-team-thats-equipped-to-scale/" title="How To Build A Startup Team That’s Equipped To Scale">
																			</a>
										<h3><a href="https://bq-magazine.com/how-to-build-a-startup-team-thats-equipped-to-scale/">How To Build A Startup Team That’s Equipped...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-this-former-white-house-advisor-is-leading-more-women-and-minorities-into-tech-585x390.jpg" href="https://bq-magazine.com/how-this-former-white-house-advisor-is-leading-more-women-and-minorities-into-tech/" title="How This Former White House Advisor Is Leading More Women And Minorities Into Tech">
																			</a>
										<h3><a href="https://bq-magazine.com/how-this-former-white-house-advisor-is-leading-more-women-and-minorities-into-tech/">How This Former White House Advisor Is Leading...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/britain-will-ban-gasoline-cars-in-2030-why-are-experts-not-impressed-585x390.jpg" href="https://bq-magazine.com/britain-will-ban-gasoline-cars-in-2030-why-are-experts-not-impressed/" title="Britain Will Ban Gasoline Cars In 2030. Why Are Experts Not Impressed?">
																			</a>
										<h3><a href="https://bq-magazine.com/britain-will-ban-gasoline-cars-in-2030-why-are-experts-not-impressed/">Britain Will Ban Gasoline Cars In 2030. Why...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/the-3-components-of-entrepreneurial-genius-585x390.jpg" href="https://bq-magazine.com/the-3-components-of-entrepreneurial-genius/" title="The 3 Components Of Entrepreneurial Genius">
																			</a>
										<h3><a href="https://bq-magazine.com/the-3-components-of-entrepreneurial-genius/">The 3 Components Of Entrepreneurial Genius</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/preparing-your-pitch-10-smart-questions-to-expect-from-investors-585x390.jpg" href="https://bq-magazine.com/preparing-your-pitch-10-smart-questions-to-expect-from-investors/" title="Preparing Your Pitch: 10 Smart Questions To Expect From Investors">
																			</a>
										<h3><a href="https://bq-magazine.com/preparing-your-pitch-10-smart-questions-to-expect-from-investors/">Preparing Your Pitch: 10 Smart Questions To Expect...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/the-five-minute-retirement-reality-check-585x390.jpg" href="https://bq-magazine.com/the-five-minute-retirement-reality-check/" title="The Five-Minute Retirement Reality Check">
																			</a>
										<h3><a href="https://bq-magazine.com/the-five-minute-retirement-reality-check/">The Five-Minute Retirement Reality Check</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/screw-the-pandemic-these-entrepreneurs-are-helping-essential-workers-find-jobs-585x390.jpg" href="https://bq-magazine.com/screw-the-pandemic-these-entrepreneurs-are-helping-essential-workers-find-jobs/" title="Screw The Pandemic &#8211; These Entrepreneurs Are Helping Essential Workers Find Jobs">
																			</a>
										<h3><a href="https://bq-magazine.com/screw-the-pandemic-these-entrepreneurs-are-helping-essential-workers-find-jobs/">Screw The Pandemic &#8211; These Entrepreneurs Are Helping...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/a-new-netflix-show-has-finally-unseated-the-queens-gambit-for-the-1-spot-585x390.jpg" href="https://bq-magazine.com/a-new-netflix-show-has-finally-unseated-the-queens-gambit-for-the-1-spot/" title="A New Netflix Show Has Finally Unseated ‘The Queen’s Gambit’ For The #1 Spot">
																			</a>
										<h3><a href="https://bq-magazine.com/a-new-netflix-show-has-finally-unseated-the-queens-gambit-for-the-1-spot/">A New Netflix Show Has Finally Unseated ‘The...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/why-taches-pistachio-milk-is-poised-to-disrupt-the-plant-based-industry-585x390.jpg" href="https://bq-magazine.com/why-taches-pistachio-milk-is-poised-to-disrupt-the-plant-based-industry/" title="Why Táche’s Pistachio Milk Is Poised To Disrupt The Plant-Based Industry">
																			</a>
										<h3><a href="https://bq-magazine.com/why-taches-pistachio-milk-is-poised-to-disrupt-the-plant-based-industry/">Why Táche’s Pistachio Milk Is Poised To Disrupt...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/five-ways-family-owned-smbs-are-role-models-for-all-companies-585x390.jpg" href="https://bq-magazine.com/five-ways-family-owned-smbs-are-role-models-for-all-companies/" title="Five Ways Family-Owned SMBs Are Role Models For All Companies">
																			</a>
										<h3><a href="https://bq-magazine.com/five-ways-family-owned-smbs-are-role-models-for-all-companies/">Five Ways Family-Owned SMBs Are Role Models For...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/will-your-income-will-peak-earlier-than-you-think-585x390.jpg" href="https://bq-magazine.com/will-your-income-will-peak-earlier-than-you-think/" title="Will Your Income Will Peak Earlier Than You Think?">
																			</a>
										<h3><a href="https://bq-magazine.com/will-your-income-will-peak-earlier-than-you-think/">Will Your Income Will Peak Earlier Than You...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/getting-into-the-google-guarantee-program-with-local-services-ads-585x390.jpg" href="https://bq-magazine.com/getting-into-the-google-guarantee-program-with-local-services-ads/" title="Getting Into The Google Guarantee Program With Local Services Ads">
																			</a>
										<h3><a href="https://bq-magazine.com/getting-into-the-google-guarantee-program-with-local-services-ads/">Getting Into The Google Guarantee Program With Local...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/fda-authorizes-at-home-covid-19-test-that-gives-results-in-30-minutes-585x390.jpg" href="https://bq-magazine.com/fda-authorizes-at-home-covid-19-test-that-gives-results-in-30-minutes/" title="FDA Authorizes At-Home Covid-19 Test That Gives Results In 30 Minutes">
																			</a>
										<h3><a href="https://bq-magazine.com/fda-authorizes-at-home-covid-19-test-that-gives-results-in-30-minutes/">FDA Authorizes At-Home Covid-19 Test That Gives Results...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/dish-networks-stock-rally-may-lose-momentum-soon-585x390.jpg" href="https://bq-magazine.com/dish-networks-stock-rally-may-lose-momentum-soon/" title="Dish Network’s Stock Rally May Lose Momentum Soon">
																			</a>
										<h3><a href="https://bq-magazine.com/dish-networks-stock-rally-may-lose-momentum-soon/">Dish Network’s Stock Rally May Lose Momentum Soon</a></h3>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://bq-magazine.com/wp-login.php?redirect_to=https%3A%2F%2Fbq-magazine.com%2Fhow-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-4" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Looking for something?</span></h4><form role="search" method="get" id="searchform" action="https://bq-magazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_about_widget-3" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Welcome To Business Quick</span></h4>
		<div class="about-widget pc_aligncenter">
																<img class="penci-widget-about-image holder-square penci-lazy" src="https://bq-magazine.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://bq-magazine.com/wp-content/uploads/2020/08/IMG_3404.jpg" alt="Welcome To Business Quick" style="border-radius: 50%; -webkit-border-radius: 50%;"/>
											
							<h2 class="about-me-heading">Bringing you business, finance, technology and marketing insights, know-how and news. Quick.</h2>
			
							<p>Want to get your business, finance, technology and marketing news and views in front of thousands of regular readers? View our <a href="http://bq-magazine.com/bq-magazine-com-media-kit/">media pack<a /> or <a href="mailto:hello@contentmother.com">contact us</a>.
<br /><br />
Business Quick is edited by <a href="https://www.linkedin.com/in/get-blogged-lucy/">Lucy Clarke</a>, <a href="https://www.getblogged.net">Co-founder of Get Blogged</a>, who also writes at <a href="https://www.realparent.co.uk">Real Parent</a>, <a href="https://www.realwedding.co.uk">Real Wedding</a> and <a href="https://www.pleasureprinciple.net">Pleasure Principle</a>.</p>
			
		</div>

		</aside><aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option-263x175.jpg" href="https://bq-magazine.com/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option/" title="Electric Motorcycle Startup Daman Adds Two More Bikes To Lineup, Will Offer Subscription Option"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/electric-motorcycle-startup-daman-adds-two-more-bikes-to-lineup-will-offer-subscription-option/" rel="bookmark" title="Electric Motorcycle Startup Daman Adds Two More Bikes To Lineup, Will Offer Subscription Option">Electric Motorcycle Startup Daman Adds Two More Bikes To Lineup, Will Offer Subscription Option</a></h4>
																	<span class="side-item-meta">November 19, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland-263x175.jpg" href="https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/" title="How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-a-top-professional-speaker-pivoted-into-a-high-revenue-virtual-career-he-runs-from-the-countryside-in-scotland/" rel="bookmark" title="How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland">How A Top Professional Speaker Pivoted Into A High-Revenue Virtual Career He Runs From The Countryside In Scotland</a></h4>
																	<span class="side-item-meta">November 19, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it-263x175.jpg" href="https://bq-magazine.com/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it/" title="Is Liquid Software The Next Big Thing? And How To Profit From It"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/is-liquid-software-the-next-big-thing-and-how-to-profit-from-it/" rel="bookmark" title="Is Liquid Software The Next Big Thing? And How To Profit From It">Is Liquid Software The Next Big Thing? And How To Profit From It</a></h4>
																	<span class="side-item-meta">November 19, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/limited-shelf-life-taking-stock-of-what-perishable-inventory-means-now-263x175.jpg" href="https://bq-magazine.com/limited-shelf-life-taking-stock-of-what-perishable-inventory-means-now/" title="Limited Shelf Life: Taking Stock Of What Perishable Inventory Means Now"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/limited-shelf-life-taking-stock-of-what-perishable-inventory-means-now/" rel="bookmark" title="Limited Shelf Life: Taking Stock Of What Perishable Inventory Means Now">Limited Shelf Life: Taking Stock Of What Perishable Inventory Means Now</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/microsofts-surface-pro-has-a-new-killer-feature-263x175.jpg" href="https://bq-magazine.com/microsofts-surface-pro-has-a-new-killer-feature/" title="Microsoft’s Surface Pro Has A New Killer Feature"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/microsofts-surface-pro-has-a-new-killer-feature/" rel="bookmark" title="Microsoft’s Surface Pro Has A New Killer Feature">Microsoft’s Surface Pro Has A New Killer Feature</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/pexels-jack-sparrow-5918396-263x175.jpg" href="https://bq-magazine.com/4-tips-to-safely-return-to-work-next-year/" title="4 Tips to Safely Return to Work Next Year"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/4-tips-to-safely-return-to-work-next-year/" rel="bookmark" title="4 Tips to Safely Return to Work Next Year">4 Tips to Safely Return to Work Next Year</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/pension-funds-see-opportunities-in-emerging-markets-263x175.jpg" href="https://bq-magazine.com/pension-funds-see-opportunities-in-emerging-markets/" title="Pension Funds See Opportunities In Emerging Markets"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/pension-funds-see-opportunities-in-emerging-markets/" rel="bookmark" title="Pension Funds See Opportunities In Emerging Markets">Pension Funds See Opportunities In Emerging Markets</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-to-build-a-startup-team-thats-equipped-to-scale-263x175.jpg" href="https://bq-magazine.com/how-to-build-a-startup-team-thats-equipped-to-scale/" title="How To Build A Startup Team That’s Equipped To Scale"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-to-build-a-startup-team-thats-equipped-to-scale/" rel="bookmark" title="How To Build A Startup Team That’s Equipped To Scale">How To Build A Startup Team That’s Equipped To Scale</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-this-former-white-house-advisor-is-leading-more-women-and-minorities-into-tech-263x175.jpg" href="https://bq-magazine.com/how-this-former-white-house-advisor-is-leading-more-women-and-minorities-into-tech/" title="How This Former White House Advisor Is Leading More Women And Minorities Into Tech"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-this-former-white-house-advisor-is-leading-more-women-and-minorities-into-tech/" rel="bookmark" title="How This Former White House Advisor Is Leading More Women And Minorities Into Tech">How This Former White House Advisor Is Leading More Women And Minorities Into Tech</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/britain-will-ban-gasoline-cars-in-2030-why-are-experts-not-impressed-263x175.jpg" href="https://bq-magazine.com/britain-will-ban-gasoline-cars-in-2030-why-are-experts-not-impressed/" title="Britain Will Ban Gasoline Cars In 2030. Why Are Experts Not Impressed?"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/britain-will-ban-gasoline-cars-in-2030-why-are-experts-not-impressed/" rel="bookmark" title="Britain Will Ban Gasoline Cars In 2030. Why Are Experts Not Impressed?">Britain Will Ban Gasoline Cars In 2030. Why Are Experts Not Impressed?</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/the-3-components-of-entrepreneurial-genius-263x175.jpg" href="https://bq-magazine.com/the-3-components-of-entrepreneurial-genius/" title="The 3 Components Of Entrepreneurial Genius"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/the-3-components-of-entrepreneurial-genius/" rel="bookmark" title="The 3 Components Of Entrepreneurial Genius">The 3 Components Of Entrepreneurial Genius</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/preparing-your-pitch-10-smart-questions-to-expect-from-investors-263x175.jpg" href="https://bq-magazine.com/preparing-your-pitch-10-smart-questions-to-expect-from-investors/" title="Preparing Your Pitch: 10 Smart Questions To Expect From Investors"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/preparing-your-pitch-10-smart-questions-to-expect-from-investors/" rel="bookmark" title="Preparing Your Pitch: 10 Smart Questions To Expect From Investors">Preparing Your Pitch: 10 Smart Questions To Expect From Investors</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/the-five-minute-retirement-reality-check-263x175.jpg" href="https://bq-magazine.com/the-five-minute-retirement-reality-check/" title="The Five-Minute Retirement Reality Check"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/the-five-minute-retirement-reality-check/" rel="bookmark" title="The Five-Minute Retirement Reality Check">The Five-Minute Retirement Reality Check</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/screw-the-pandemic-these-entrepreneurs-are-helping-essential-workers-find-jobs-263x175.jpg" href="https://bq-magazine.com/screw-the-pandemic-these-entrepreneurs-are-helping-essential-workers-find-jobs/" title="Screw The Pandemic &#8211; These Entrepreneurs Are Helping Essential Workers Find Jobs"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/screw-the-pandemic-these-entrepreneurs-are-helping-essential-workers-find-jobs/" rel="bookmark" title="Screw The Pandemic &#8211; These Entrepreneurs Are Helping Essential Workers Find Jobs">Screw The Pandemic &#8211; These Entrepreneurs Are Helping Essential Workers Find Jobs</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/a-new-netflix-show-has-finally-unseated-the-queens-gambit-for-the-1-spot-263x175.jpg" href="https://bq-magazine.com/a-new-netflix-show-has-finally-unseated-the-queens-gambit-for-the-1-spot/" title="A New Netflix Show Has Finally Unseated ‘The Queen’s Gambit’ For The #1 Spot"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/a-new-netflix-show-has-finally-unseated-the-queens-gambit-for-the-1-spot/" rel="bookmark" title="A New Netflix Show Has Finally Unseated ‘The Queen’s Gambit’ For The #1 Spot">A New Netflix Show Has Finally Unseated ‘The Queen’s Gambit’ For The #1 Spot</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/why-taches-pistachio-milk-is-poised-to-disrupt-the-plant-based-industry-263x175.jpg" href="https://bq-magazine.com/why-taches-pistachio-milk-is-poised-to-disrupt-the-plant-based-industry/" title="Why Táche’s Pistachio Milk Is Poised To Disrupt The Plant-Based Industry"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/why-taches-pistachio-milk-is-poised-to-disrupt-the-plant-based-industry/" rel="bookmark" title="Why Táche’s Pistachio Milk Is Poised To Disrupt The Plant-Based Industry">Why Táche’s Pistachio Milk Is Poised To Disrupt The Plant-Based Industry</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/five-ways-family-owned-smbs-are-role-models-for-all-companies-263x175.jpg" href="https://bq-magazine.com/five-ways-family-owned-smbs-are-role-models-for-all-companies/" title="Five Ways Family-Owned SMBs Are Role Models For All Companies"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/five-ways-family-owned-smbs-are-role-models-for-all-companies/" rel="bookmark" title="Five Ways Family-Owned SMBs Are Role Models For All Companies">Five Ways Family-Owned SMBs Are Role Models For All Companies</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/will-your-income-will-peak-earlier-than-you-think-263x175.jpg" href="https://bq-magazine.com/will-your-income-will-peak-earlier-than-you-think/" title="Will Your Income Will Peak Earlier Than You Think?"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/will-your-income-will-peak-earlier-than-you-think/" rel="bookmark" title="Will Your Income Will Peak Earlier Than You Think?">Will Your Income Will Peak Earlier Than You Think?</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/getting-into-the-google-guarantee-program-with-local-services-ads-263x175.jpg" href="https://bq-magazine.com/getting-into-the-google-guarantee-program-with-local-services-ads/" title="Getting Into The Google Guarantee Program With Local Services Ads"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/getting-into-the-google-guarantee-program-with-local-services-ads/" rel="bookmark" title="Getting Into The Google Guarantee Program With Local Services Ads">Getting Into The Google Guarantee Program With Local Services Ads</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/fda-authorizes-at-home-covid-19-test-that-gives-results-in-30-minutes-263x175.jpg" href="https://bq-magazine.com/fda-authorizes-at-home-covid-19-test-that-gives-results-in-30-minutes/" title="FDA Authorizes At-Home Covid-19 Test That Gives Results In 30 Minutes"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/fda-authorizes-at-home-covid-19-test-that-gives-results-in-30-minutes/" rel="bookmark" title="FDA Authorizes At-Home Covid-19 Test That Gives Results In 30 Minutes">FDA Authorizes At-Home Covid-19 Test That Gives Results In 30 Minutes</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/dish-networks-stock-rally-may-lose-momentum-soon-263x175.jpg" href="https://bq-magazine.com/dish-networks-stock-rally-may-lose-momentum-soon/" title="Dish Network’s Stock Rally May Lose Momentum Soon"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/dish-networks-stock-rally-may-lose-momentum-soon/" rel="bookmark" title="Dish Network’s Stock Rally May Lose Momentum Soon">Dish Network’s Stock Rally May Lose Momentum Soon</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/5-habits-to-break-for-a-better-year-263x175.jpg" href="https://bq-magazine.com/5-habits-to-break-for-a-better-year/" title="5 Habits To Break For A Better Year"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/5-habits-to-break-for-a-better-year/" rel="bookmark" title="5 Habits To Break For A Better Year">5 Habits To Break For A Better Year</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/iphone-12-mini-review-big-changes-by-going-small-263x175.jpg" href="https://bq-magazine.com/iphone-12-mini-review-big-changes-by-going-small/" title="iPhone 12 Mini Review: Big Changes By Going Small"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/iphone-12-mini-review-big-changes-by-going-small/" rel="bookmark" title="iPhone 12 Mini Review: Big Changes By Going Small">iPhone 12 Mini Review: Big Changes By Going Small</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/billionaire-sam-zell-talks-trump-spacs-and-interest-rates-in-forbes-qa-263x175.jpg" href="https://bq-magazine.com/billionaire-sam-zell-talks-trump-spacs-and-interest-rates-in-forbes-qa/" title="Billionaire Sam Zell Talks Trump, SPACs, And Interest Rates In Forbes Q+A"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/billionaire-sam-zell-talks-trump-spacs-and-interest-rates-in-forbes-qa/" rel="bookmark" title="Billionaire Sam Zell Talks Trump, SPACs, And Interest Rates In Forbes Q+A">Billionaire Sam Zell Talks Trump, SPACs, And Interest Rates In Forbes Q+A</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/walmart-black-friday-2020-here-are-the-best-live-deals-263x175.jpg" href="https://bq-magazine.com/walmart-black-friday-2020-here-are-the-best-live-deals/" title="Walmart Black Friday 2020: Here Are The Best Live Deals"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/walmart-black-friday-2020-here-are-the-best-live-deals/" rel="bookmark" title="Walmart Black Friday 2020: Here Are The Best Live Deals">Walmart Black Friday 2020: Here Are The Best Live Deals</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/bitcoin-has-suddenly-shot-toward-its-20000-all-time-high-but-now-might-not-be-the-time-to-buy-heres-why-263x175.jpg" href="https://bq-magazine.com/bitcoin-has-suddenly-shot-toward-its-20000-all-time-high-but-now-might-not-be-the-time-to-buy-heres-why/" title="Bitcoin Has Suddenly Shot Toward Its $20,000 All-Time High But Now Might Not Be The Time To Buy—Here’s Why"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/bitcoin-has-suddenly-shot-toward-its-20000-all-time-high-but-now-might-not-be-the-time-to-buy-heres-why/" rel="bookmark" title="Bitcoin Has Suddenly Shot Toward Its $20,000 All-Time High But Now Might Not Be The Time To Buy—Here’s Why">Bitcoin Has Suddenly Shot Toward Its $20,000 All-Time High But Now Might Not Be The Time To Buy—Here’s Why</a></h4>
																	<span class="side-item-meta">November 18, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/the-young-entrepreneur-connecting-teens-with-valuable-nonprofit-experience-263x175.jpg" href="https://bq-magazine.com/the-young-entrepreneur-connecting-teens-with-valuable-nonprofit-experience/" title="The Young Entrepreneur Connecting Teens With Valuable Nonprofit Experience"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/the-young-entrepreneur-connecting-teens-with-valuable-nonprofit-experience/" rel="bookmark" title="The Young Entrepreneur Connecting Teens With Valuable Nonprofit Experience">The Young Entrepreneur Connecting Teens With Valuable Nonprofit Experience</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-to-use-your-vulnerability-as-your-greatest-strength-263x175.jpg" href="https://bq-magazine.com/how-to-use-your-vulnerability-as-your-greatest-strength/" title="How To Use Your Vulnerability As Your Greatest Strength"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-to-use-your-vulnerability-as-your-greatest-strength/" rel="bookmark" title="How To Use Your Vulnerability As Your Greatest Strength">How To Use Your Vulnerability As Your Greatest Strength</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/costco-black-friday-2020-here-are-the-first-deals-263x175.jpg" href="https://bq-magazine.com/costco-black-friday-2020-here-are-the-first-deals/" title="Costco Black Friday 2020: Here Are The First Deals"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/costco-black-friday-2020-here-are-the-first-deals/" rel="bookmark" title="Costco Black Friday 2020: Here Are The First Deals">Costco Black Friday 2020: Here Are The First Deals</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/is-your-body-language-attracting-investors-or-killing-your-pitch-263x175.jpg" href="https://bq-magazine.com/is-your-body-language-attracting-investors-or-killing-your-pitch/" title="Is Your Body Language Attracting Investors Or Killing Your Pitch?"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/is-your-body-language-attracting-investors-or-killing-your-pitch/" rel="bookmark" title="Is Your Body Language Attracting Investors Or Killing Your Pitch?">Is Your Body Language Attracting Investors Or Killing Your Pitch?</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/what-personal-video-can-do-for-your-business-263x175.jpg" href="https://bq-magazine.com/what-personal-video-can-do-for-your-business/" title="What Personal Video Can Do for Your Business"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/what-personal-video-can-do-for-your-business/" rel="bookmark" title="What Personal Video Can Do for Your Business">What Personal Video Can Do for Your Business</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/2-young-growth-stocks-advancing-in-heavy-buying-volume-263x175.jpg" href="https://bq-magazine.com/2-young-growth-stocks-advancing-in-heavy-buying-volume/" title="2 Young Growth Stocks Advancing In Heavy Buying Volume"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/2-young-growth-stocks-advancing-in-heavy-buying-volume/" rel="bookmark" title="2 Young Growth Stocks Advancing In Heavy Buying Volume">2 Young Growth Stocks Advancing In Heavy Buying Volume</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/the-new-regular-the-pandemic-paradox-of-business-growth-263x175.jpg" href="https://bq-magazine.com/the-new-regular-the-pandemic-paradox-of-business-growth/" title="The New Regular: The Pandemic Paradox Of Business Growth"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/the-new-regular-the-pandemic-paradox-of-business-growth/" rel="bookmark" title="The New Regular: The Pandemic Paradox Of Business Growth">The New Regular: The Pandemic Paradox Of Business Growth</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-you-can-quickly-enjoy-more-happiness-7-positive-tips-263x175.jpg" href="https://bq-magazine.com/how-you-can-quickly-enjoy-more-happiness-7-positive-tips/" title="How You Can Quickly Enjoy More Happiness: 7 Positive Tips"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-you-can-quickly-enjoy-more-happiness-7-positive-tips/" rel="bookmark" title="How You Can Quickly Enjoy More Happiness: 7 Positive Tips">How You Can Quickly Enjoy More Happiness: 7 Positive Tips</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-to-write-ppc-ad-copy-using-ai-263x175.jpg" href="https://bq-magazine.com/how-to-write-ppc-ad-copy-using-ai/" title="How to Write PPC Ad Copy Using AI"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-to-write-ppc-ad-copy-using-ai/" rel="bookmark" title="How to Write PPC Ad Copy Using AI">How to Write PPC Ad Copy Using AI</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/medical-associations-urge-trump-to-share-coronavirus-information-with-biden-transition-team-263x175.jpg" href="https://bq-magazine.com/medical-associations-urge-trump-to-share-coronavirus-information-with-biden-transition-team/" title="Medical Associations Urge Trump To Share Coronavirus Information With Biden Transition Team"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/medical-associations-urge-trump-to-share-coronavirus-information-with-biden-transition-team/" rel="bookmark" title="Medical Associations Urge Trump To Share Coronavirus Information With Biden Transition Team">Medical Associations Urge Trump To Share Coronavirus Information With Biden Transition Team</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/nine-risks-entrepreneurs-should-be-aware-of-when-starting-their-first-business-263x175.jpg" href="https://bq-magazine.com/nine-risks-entrepreneurs-should-be-aware-of-when-starting-their-first-business/" title="Nine Risks Entrepreneurs Should Be Aware Of When Starting Their First Business"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/nine-risks-entrepreneurs-should-be-aware-of-when-starting-their-first-business/" rel="bookmark" title="Nine Risks Entrepreneurs Should Be Aware Of When Starting Their First Business">Nine Risks Entrepreneurs Should Be Aware Of When Starting Their First Business</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/why-vc-firm-sequoia-broke-with-tradition-to-put-down-roots-in-europes-startup-scene-263x175.jpg" href="https://bq-magazine.com/why-vc-firm-sequoia-broke-with-tradition-to-put-down-roots-in-europes-startup-scene/" title="Why VC Firm Sequoia Broke With Tradition To Put Down Roots In Europe’s Startup Scene"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/why-vc-firm-sequoia-broke-with-tradition-to-put-down-roots-in-europes-startup-scene/" rel="bookmark" title="Why VC Firm Sequoia Broke With Tradition To Put Down Roots In Europe’s Startup Scene">Why VC Firm Sequoia Broke With Tradition To Put Down Roots In Europe’s Startup Scene</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/china-market-update-cny-rallies-as-baidu-brings-the-joyy-to-its-q3-results-ke-holdings-crushes-q3-results-263x175.jpg" href="https://bq-magazine.com/china-market-update-cny-rallies-as-baidu-brings-the-joyy-to-its-q3-results-ke-holdings-crushes-q3-results/" title="China Market Update: CNY Rallies As Baidu Brings The JOYY To Its Q3 Results, KE Holdings Crushes Q3 Results"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/china-market-update-cny-rallies-as-baidu-brings-the-joyy-to-its-q3-results-ke-holdings-crushes-q3-results/" rel="bookmark" title="China Market Update: CNY Rallies As Baidu Brings The JOYY To Its Q3 Results, KE Holdings Crushes Q3 Results">China Market Update: CNY Rallies As Baidu Brings The JOYY To Its Q3 Results, KE Holdings Crushes Q3 Results</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/acquiring-a-franchise-system-requires-due-diligence-on-the-survival-of-the-franchise-model-263x175.jpg" href="https://bq-magazine.com/acquiring-a-franchise-system-requires-due-diligence-on-the-survival-of-the-franchise-model/" title="Acquiring A Franchise System Requires Due Diligence On The Survival Of The Franchise Model"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/acquiring-a-franchise-system-requires-due-diligence-on-the-survival-of-the-franchise-model/" rel="bookmark" title="Acquiring A Franchise System Requires Due Diligence On The Survival Of The Franchise Model">Acquiring A Franchise System Requires Due Diligence On The Survival Of The Franchise Model</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/new-zealands-the-caker-brings-luxury-cake-kits-to-the-u-s-263x175.jpg" href="https://bq-magazine.com/new-zealands-the-caker-brings-luxury-cake-kits-to-the-u-s/" title="New Zealand’s The Caker Brings Luxury Cake Kits To The U.S."></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/new-zealands-the-caker-brings-luxury-cake-kits-to-the-u-s/" rel="bookmark" title="New Zealand’s The Caker Brings Luxury Cake Kits To The U.S.">New Zealand’s The Caker Brings Luxury Cake Kits To The U.S.</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/lets-reimagine-main-street-5-ways-the-biden-administration-can-lift-americas-job-creators-263x175.jpg" href="https://bq-magazine.com/lets-reimagine-main-street-5-ways-the-biden-administration-can-lift-americas-job-creators/" title="Let’s Reimagine Main Street: 5 Ways The Biden Administration Can Lift America’s Job Creators"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/lets-reimagine-main-street-5-ways-the-biden-administration-can-lift-americas-job-creators/" rel="bookmark" title="Let’s Reimagine Main Street: 5 Ways The Biden Administration Can Lift America’s Job Creators">Let’s Reimagine Main Street: 5 Ways The Biden Administration Can Lift America’s Job Creators</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/should-believing-in-god-be-its-own-personality-dimension-heres-what-the-science-says-263x175.jpg" href="https://bq-magazine.com/should-believing-in-god-be-its-own-personality-dimension-heres-what-the-science-says/" title="Should ‘Believing In God’ Be Its Own Personality Dimension? Here’s What The Science Says"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/should-believing-in-god-be-its-own-personality-dimension-heres-what-the-science-says/" rel="bookmark" title="Should ‘Believing In God’ Be Its Own Personality Dimension? Here’s What The Science Says">Should ‘Believing In God’ Be Its Own Personality Dimension? Here’s What The Science Says</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/tech-training-geared-towards-students-codelevate-263x175.jpg" href="https://bq-magazine.com/tech-training-geared-towards-students-codelevate/" title="Tech Training Geared Towards Students: CodELEVATE"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/tech-training-geared-towards-students-codelevate/" rel="bookmark" title="Tech Training Geared Towards Students: CodELEVATE">Tech Training Geared Towards Students: CodELEVATE</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/3-ways-to-play-the-vaccine-bounce-for-9-4-yields-263x175.jpg" href="https://bq-magazine.com/3-ways-to-play-the-vaccine-bounce-for-9-4-yields/" title="3 Ways To Play The Vaccine Bounce For 9.4% Yields"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/3-ways-to-play-the-vaccine-bounce-for-9-4-yields/" rel="bookmark" title="3 Ways To Play The Vaccine Bounce For 9.4% Yields">3 Ways To Play The Vaccine Bounce For 9.4% Yields</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside><aside id="penci_pinterest_widget-3" class="widget penci_pinterest_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">On Pinterest</span></h4><div class="penci-pinterest-widget-container"><div class="penci-images-pin-widget"><a href="https://www.pinterest.com/pin/828310556450465998/" title="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem." target="_blank" alt="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/50/ad/39/50ad3976b3ef295adac44c52b044d041.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450465970/" title="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview." target="_blank" alt="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/02/15/cf/0215cf87770702e0d4285e7ddbfdab7c.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438598/" title="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world." target="_blank" alt="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/14/60/aa/1460aa680adf50ddccf1b25fc34214fb.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438528/" title="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community." target="_blank" alt="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/79/be/db/79bedbacd9ea2457f10fa6b5b148862e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438436/" title="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion." target="_blank" alt="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/ea/3c/fb/ea3cfbc4d9252002b691f365c4f0aa6e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438384/" title="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information." target="_blank" alt="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/88/81/b2/8881b2be11710a99a38fe4e15252143d.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409118/" title="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year." target="_blank" alt="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/fd/0c/b0/fd0cb037b6193451b5cf2cc3ac1ebfe0.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409092/" title="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO." target="_blank" alt="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/24/ac/d3/24acd3cc79b4ee3604621c9acfbfb7c1.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409026/" title="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now." target="_blank" alt="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/c5/c9/21/c5c921b2c8f4df3a35ed8bebd44f15a0.jpg"></span></a>			</div>
							<div class="pin_link">
					<a href="http://pinterest.com/businessquickmag/" target="_blank">@businessquickmag</a>
				</div>
					</div></aside><aside id="categories-6" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-15"><a href="https://bq-magazine.com/category/blogging/">Blogging</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://bq-magazine.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://bq-magazine.com/category/content-marketing/">Content Marketing</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://bq-magazine.com/category/digital-marketing/">Digital Marketing</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://bq-magazine.com/category/entrepreneurship/">Entrepreneurship</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://bq-magazine.com/category/finance/">Finance</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://bq-magazine.com/category/general/">General</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://bq-magazine.com/category/influencer-marketing/">Influencer Marketing</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://bq-magazine.com/category/marketing/">Marketing</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://bq-magazine.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://bq-magazine.com/category/seo/">SEO</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://bq-magazine.com/category/social-media/">Social Media</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://bq-magazine.com/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://bq-magazine.com/category/start-ups/">Start Ups</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://bq-magazine.com/category/technology/">Technology</a>
</li>
			</ul>

			</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-4" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular in Business</span></h4>			<ul class="side-newsfeed display-order-numbers">

				
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">1</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/office-depot-officemax-brandvoice-evolving-expectations-hows-your-customer-changing-263x175.jpg" href="https://bq-magazine.com/office-depot-officemax-brandvoice-evolving-expectations-hows-your-customer-changing/" title="Office Depot OfficeMax BrandVoice: Evolving Expectations: How’s Your Customer Changing?"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/office-depot-officemax-brandvoice-evolving-expectations-hows-your-customer-changing/" rel="bookmark" title="Office Depot OfficeMax BrandVoice: Evolving Expectations: How’s Your Customer Changing?">Office Depot OfficeMax BrandVoice: Evolving Expectations: How’s Your Customer Changing?</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">2</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/designer-and-sustainable-hand-sanitizer-is-here-and-its-called-paume-263x175.jpg" href="https://bq-magazine.com/designer-and-sustainable-hand-sanitizer-is-here-and-its-called-paume/" title="Designer (And Sustainable) Hand Sanitizer Is Here And It’s Called Paume"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/designer-and-sustainable-hand-sanitizer-is-here-and-its-called-paume/" rel="bookmark" title="Designer (And Sustainable) Hand Sanitizer Is Here And It’s Called Paume">Designer (And Sustainable) Hand Sanitizer Is Here And It’s Called Paume</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">3</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/09/when-and-how-to-gracefully-turn-down-a-client-263x175.jpg" href="https://bq-magazine.com/when-and-how-to-gracefully-turn-down-a-client/" title="When (And How) To Gracefully Turn Down A Client"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/when-and-how-to-gracefully-turn-down-a-client/" rel="bookmark" title="When (And How) To Gracefully Turn Down A Client">When (And How) To Gracefully Turn Down A Client</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">4</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/tesla-set-to-join-sp-500-next-month-and-shares-are-soaring-263x175.jpg" href="https://bq-magazine.com/tesla-set-to-join-sp-500-next-month-and-shares-are-soaring/" title="Tesla Set To Join S&amp;P 500 Next Month–And Shares Are Soaring"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/tesla-set-to-join-sp-500-next-month-and-shares-are-soaring/" rel="bookmark" title="Tesla Set To Join S&amp;P 500 Next Month–And Shares Are Soaring">Tesla Set To Join S&amp;P 500 Next Month–And Shares Are Soaring</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">5</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/08/fixer-upper-is-back-as-chip-and-joanna-gaines-lifestyle-empire-expands-263x175.jpg" href="https://bq-magazine.com/fixer-upper-is-back-as-chip-and-joanna-gaines-lifestyle-empire-expands/" title="‘Fixer Upper’ Is Back As Chip And Joanna Gaines’ Lifestyle Empire Expands"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/fixer-upper-is-back-as-chip-and-joanna-gaines-lifestyle-empire-expands/" rel="bookmark" title="‘Fixer Upper’ Is Back As Chip And Joanna Gaines’ Lifestyle Empire Expands">‘Fixer Upper’ Is Back As Chip And Joanna Gaines’ Lifestyle Empire Expands</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">6</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/covid-19-a-top-policy-concern-263x175.jpg" href="https://bq-magazine.com/covid-19-a-top-policy-concern/" title="Covid-19: A Top Policy Concern"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/covid-19-a-top-policy-concern/" rel="bookmark" title="Covid-19: A Top Policy Concern">Covid-19: A Top Policy Concern</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">7</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-to-use-your-vulnerability-as-your-greatest-strength-263x175.jpg" href="https://bq-magazine.com/how-to-use-your-vulnerability-as-your-greatest-strength/" title="How To Use Your Vulnerability As Your Greatest Strength"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-to-use-your-vulnerability-as-your-greatest-strength/" rel="bookmark" title="How To Use Your Vulnerability As Your Greatest Strength">How To Use Your Vulnerability As Your Greatest Strength</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">8</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-can-impact-investment-become-more-accessible-unreasonable-believes-it-found-a-solution-263x175.jpg" href="https://bq-magazine.com/how-can-impact-investment-become-more-accessible-unreasonable-believes-it-found-a-solution/" title="How Can Impact Investment Become More Accessible? Unreasonable Believes It Found A Solution."></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-can-impact-investment-become-more-accessible-unreasonable-believes-it-found-a-solution/" rel="bookmark" title="How Can Impact Investment Become More Accessible? Unreasonable Believes It Found A Solution.">How Can Impact Investment Become More Accessible? Unreasonable Believes It Found A Solution.</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">9</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/getting-the-membership-model-right-its-all-about-the-relationship-263x175.jpg" href="https://bq-magazine.com/getting-the-membership-model-right-its-all-about-the-relationship/" title="Getting The Membership Model Right: It&#8217;s All About The Relationship"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/getting-the-membership-model-right-its-all-about-the-relationship/" rel="bookmark" title="Getting The Membership Model Right: It&#8217;s All About The Relationship">Getting The Membership Model Right: It&#8217;s All About The Relationship</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">10</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/indulge-yourself-and-your-customer-with-guilty-pleasures-263x175.jpg" href="https://bq-magazine.com/indulge-yourself-and-your-customer-with-guilty-pleasures/" title="Indulge Yourself And Your Customer With Guilty Pleasures"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/indulge-yourself-and-your-customer-with-guilty-pleasures/" rel="bookmark" title="Indulge Yourself And Your Customer With Guilty Pleasures">Indulge Yourself And Your Customer With Guilty Pleasures</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-5" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular in Technology</span></h4>			<ul class="side-newsfeed display-order-numbers">

				
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">1</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/costco-black-friday-2020-here-are-the-first-deals-263x175.jpg" href="https://bq-magazine.com/costco-black-friday-2020-here-are-the-first-deals/" title="Costco Black Friday 2020: Here Are The First Deals"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/costco-black-friday-2020-here-are-the-first-deals/" rel="bookmark" title="Costco Black Friday 2020: Here Are The First Deals">Costco Black Friday 2020: Here Are The First Deals</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">2</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/03/the-one-two-punch-cancer-and-coronavirus-263x175.jpg" href="https://bq-magazine.com/the-one-two-punch-cancer-and-coronavirus/" title="The One-Two Punch: Cancer And Coronavirus"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/the-one-two-punch-cancer-and-coronavirus/" rel="bookmark" title="The One-Two Punch: Cancer And Coronavirus">The One-Two Punch: Cancer And Coronavirus</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">3</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/quantum-fluctuations-were-experimentally-proven-way-back-in-1947-263x175.jpg" href="https://bq-magazine.com/quantum-fluctuations-were-experimentally-proven-way-back-in-1947/" title="Quantum Fluctuations Were Experimentally Proven Way Back In 1947"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/quantum-fluctuations-were-experimentally-proven-way-back-in-1947/" rel="bookmark" title="Quantum Fluctuations Were Experimentally Proven Way Back In 1947">Quantum Fluctuations Were Experimentally Proven Way Back In 1947</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">4</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/01/these-key-tech-trends-will-shape-philanthropy-in-2020-263x175.jpg" href="https://bq-magazine.com/these-key-tech-trends-will-shape-philanthropy-in-2020/" title="These Key Tech Trends Will Shape Philanthropy In 2020"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/these-key-tech-trends-will-shape-philanthropy-in-2020/" rel="bookmark" title="These Key Tech Trends Will Shape Philanthropy In 2020">These Key Tech Trends Will Shape Philanthropy In 2020</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">5</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/the-5-biggest-retail-trends-in-2021-263x175.jpg" href="https://bq-magazine.com/the-5-biggest-retail-trends-in-2021/" title="The 5 Biggest Retail Trends In 2021"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/the-5-biggest-retail-trends-in-2021/" rel="bookmark" title="The 5 Biggest Retail Trends In 2021">The 5 Biggest Retail Trends In 2021</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">6</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/walmart-black-friday-2020-here-are-the-best-live-deals-263x175.jpg" href="https://bq-magazine.com/walmart-black-friday-2020-here-are-the-best-live-deals/" title="Walmart Black Friday 2020: Here Are The Best Live Deals"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/walmart-black-friday-2020-here-are-the-best-live-deals/" rel="bookmark" title="Walmart Black Friday 2020: Here Are The Best Live Deals">Walmart Black Friday 2020: Here Are The Best Live Deals</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">7</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/04/should-everyone-wear-a-mask-in-public-maybe-but-its-complicated-263x175.jpg" href="https://bq-magazine.com/should-everyone-wear-a-mask-in-public-maybe-but-its-complicated/" title="Should Everyone Wear A Mask In Public? Maybe—But It’s Complicated"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/should-everyone-wear-a-mask-in-public-maybe-but-its-complicated/" rel="bookmark" title="Should Everyone Wear A Mask In Public? Maybe—But It’s Complicated">Should Everyone Wear A Mask In Public? Maybe—But It’s Complicated</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">8</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/04/low-code-automation-and-the-future-of-work-263x175.jpg" href="https://bq-magazine.com/low-code-automation-and-the-future-of-work/" title="Low-Code Automation And The Future Of Work"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/low-code-automation-and-the-future-of-work/" rel="bookmark" title="Low-Code Automation And The Future Of Work">Low-Code Automation And The Future Of Work</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">9</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/04/nadia-a-tiger-at-the-bronx-zoo-is-ill-with-covid-19-263x175.jpg" href="https://bq-magazine.com/nadia-a-tiger-at-the-bronx-zoo-is-ill-with-covid-19/" title="Nadia, A Tiger At The Bronx Zoo, Is Ill With COVID-19"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/nadia-a-tiger-at-the-bronx-zoo-is-ill-with-covid-19/" rel="bookmark" title="Nadia, A Tiger At The Bronx Zoo, Is Ill With COVID-19">Nadia, A Tiger At The Bronx Zoo, Is Ill With COVID-19</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">10</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/06/boeing-vs-spacex-nasa-astronauts-are-using-virtual-reality-headsets-to-fly-starliner-to-the-iss-263x175.jpg" href="https://bq-magazine.com/boeing-vs-spacex-nasa-astronauts-are-using-virtual-reality-headsets-to-fly-starliner-to-the-iss/" title="Boeing Vs SpaceX: NASA Astronauts Are Using Virtual Reality Headsets To Fly ‘Starliner’ To The ISS"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/boeing-vs-spacex-nasa-astronauts-are-using-virtual-reality-headsets-to-fly-starliner-to-the-iss/" rel="bookmark" title="Boeing Vs SpaceX: NASA Astronauts Are Using Virtual Reality Headsets To Fly ‘Starliner’ To The ISS">Boeing Vs SpaceX: NASA Astronauts Are Using Virtual Reality Headsets To Fly ‘Starliner’ To The ISS</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_popular_news_widget-7" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular in Entrepreneurship</span></h4>			<ul class="side-newsfeed display-order-numbers">

				
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">1</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/office-depot-officemax-brandvoice-evolving-expectations-hows-your-customer-changing-263x175.jpg" href="https://bq-magazine.com/office-depot-officemax-brandvoice-evolving-expectations-hows-your-customer-changing/" title="Office Depot OfficeMax BrandVoice: Evolving Expectations: How’s Your Customer Changing?"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/office-depot-officemax-brandvoice-evolving-expectations-hows-your-customer-changing/" rel="bookmark" title="Office Depot OfficeMax BrandVoice: Evolving Expectations: How’s Your Customer Changing?">Office Depot OfficeMax BrandVoice: Evolving Expectations: How’s Your Customer Changing?</a></h4>
																	<span class="side-item-meta">November 9, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">2</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/09/when-and-how-to-gracefully-turn-down-a-client-263x175.jpg" href="https://bq-magazine.com/when-and-how-to-gracefully-turn-down-a-client/" title="When (And How) To Gracefully Turn Down A Client"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/when-and-how-to-gracefully-turn-down-a-client/" rel="bookmark" title="When (And How) To Gracefully Turn Down A Client">When (And How) To Gracefully Turn Down A Client</a></h4>
																	<span class="side-item-meta">September 5, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">3</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/08/fixer-upper-is-back-as-chip-and-joanna-gaines-lifestyle-empire-expands-263x175.jpg" href="https://bq-magazine.com/fixer-upper-is-back-as-chip-and-joanna-gaines-lifestyle-empire-expands/" title="‘Fixer Upper’ Is Back As Chip And Joanna Gaines’ Lifestyle Empire Expands"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/fixer-upper-is-back-as-chip-and-joanna-gaines-lifestyle-empire-expands/" rel="bookmark" title="‘Fixer Upper’ Is Back As Chip And Joanna Gaines’ Lifestyle Empire Expands">‘Fixer Upper’ Is Back As Chip And Joanna Gaines’ Lifestyle Empire Expands</a></h4>
																	<span class="side-item-meta">August 4, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">4</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/covid-19-a-top-policy-concern-263x175.jpg" href="https://bq-magazine.com/covid-19-a-top-policy-concern/" title="Covid-19: A Top Policy Concern"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/covid-19-a-top-policy-concern/" rel="bookmark" title="Covid-19: A Top Policy Concern">Covid-19: A Top Policy Concern</a></h4>
																	<span class="side-item-meta">November 16, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">5</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-to-use-your-vulnerability-as-your-greatest-strength-263x175.jpg" href="https://bq-magazine.com/how-to-use-your-vulnerability-as-your-greatest-strength/" title="How To Use Your Vulnerability As Your Greatest Strength"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-to-use-your-vulnerability-as-your-greatest-strength/" rel="bookmark" title="How To Use Your Vulnerability As Your Greatest Strength">How To Use Your Vulnerability As Your Greatest Strength</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">6</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/getting-the-membership-model-right-its-all-about-the-relationship-263x175.jpg" href="https://bq-magazine.com/getting-the-membership-model-right-its-all-about-the-relationship/" title="Getting The Membership Model Right: It&#8217;s All About The Relationship"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/getting-the-membership-model-right-its-all-about-the-relationship/" rel="bookmark" title="Getting The Membership Model Right: It&#8217;s All About The Relationship">Getting The Membership Model Right: It&#8217;s All About The Relationship</a></h4>
																	<span class="side-item-meta">November 17, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">7</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/how-to-strategize-your-job-search-263x175.jpg" href="https://bq-magazine.com/how-to-strategize-your-job-search/" title="How To Strategize Your Job Search"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/how-to-strategize-your-job-search/" rel="bookmark" title="How To Strategize Your Job Search">How To Strategize Your Job Search</a></h4>
																	<span class="side-item-meta">November 16, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">8</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/03/4-educational-company-founders-share-tips-for-managing-school-and-work-from-home-263x175.jpg" href="https://bq-magazine.com/4-educational-company-founders-share-tips-for-managing-school-and-work-from-home/" title="4 Educational Company Founders Share Tips For Managing School And Work From Home"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/4-educational-company-founders-share-tips-for-managing-school-and-work-from-home/" rel="bookmark" title="4 Educational Company Founders Share Tips For Managing School And Work From Home">4 Educational Company Founders Share Tips For Managing School And Work From Home</a></h4>
																	<span class="side-item-meta">March 25, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">9</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/cannabis-ballot-wins-pave-the-way-for-social-justice-action-by-states-and-companies-263x175.jpg" href="https://bq-magazine.com/cannabis-ballot-wins-pave-the-way-for-social-justice-action-by-states-and-companies/" title="Cannabis Ballot Wins Pave The Way For Social Justice Action By States And Companies"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/cannabis-ballot-wins-pave-the-way-for-social-justice-action-by-states-and-companies/" rel="bookmark" title="Cannabis Ballot Wins Pave The Way For Social Justice Action By States And Companies">Cannabis Ballot Wins Pave The Way For Social Justice Action By States And Companies</a></h4>
																	<span class="side-item-meta">November 16, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
													<span class="order-border-number">
							<span class="number-post">10</span>
						</span>
												<div class="side-item">
															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/11/office-depot-officemax-brandvoice-five-tips-for-decluttering-your-business-day-263x175.jpg" href="https://bq-magazine.com/office-depot-officemax-brandvoice-five-tips-for-decluttering-your-business-day/" title="Office Depot OfficeMax BrandVoice: Five Tips For Decluttering Your Business Day"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/office-depot-officemax-brandvoice-five-tips-for-decluttering-your-business-day/" rel="bookmark" title="Office Depot OfficeMax BrandVoice: Five Tips For Decluttering Your Business Day">Office Depot OfficeMax BrandVoice: Five Tips For Decluttering Your Business Day</a></h4>
																	<span class="side-item-meta">November 9, 2020</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
																																					<li><a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - PenciDesign. All Right Reserved. Designed and Developed by <a href="http://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bq-magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.0' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/themes/soledad/js/main.js?ver=5.0' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/bq-magazine.com\/wp-admin\/admin-ajax.php","nonce":"a3f27d63ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/themes/soledad/js/post-like.js?ver=5.0' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>


</body>
</html>
<!-- Dynamic page generated in 3.178 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-19 04:44:38 -->
