<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="p:domain_verify" content="9ee7640fe9d1588cf8ea78265766dba9"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://bq-magazine.com/wp-content/uploads/2020/06/1.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://bq-magazine.com/wp-content/uploads/2020/06/1.png">
		<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine RSS Feed" href="https://bq-magazine.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Business Quick Magazine Atom Feed" href="https://bq-magazine.com/feed/atom/" />
	<link rel="pingback" href="https://bq-magazine.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://bq-magazine.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Should You Raise A Fund? An LP’s View On Challenges And Alternatives - Business Quick Magazine</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Should You Raise A Fund? An LP’s View On Challenges And Alternatives - Business Quick Magazine" />
	<meta property="og:description" content="Getty The last few years of this capital cycle have paved the way to an explosive growth of first-time funds&hellip;" />
	<meta property="og:url" content="https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/" />
	<meta property="og:site_name" content="Business Quick Magazine" />
	<meta property="article:published_time" content="2020-07-22T06:00:32+00:00" />
	<meta property="og:image" content="https://specials-images.forbesimg.com/imageserve/691554974/960x0.jpg?fit=scale" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bq-magazine.com/#website","url":"https://bq-magazine.com/","name":"Business Quick Magazine","description":"Business","potentialAction":[{"@type":"SearchAction","target":"https://bq-magazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/#primaryimage","inLanguage":"en-US","url":"https://bq-magazine.com/wp-content/uploads/2020/07/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives.jpg","width":960,"height":636},{"@type":"WebPage","@id":"https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/#webpage","url":"https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/","name":"Should You Raise A Fund? An LP\u2019s View On Challenges And Alternatives - Business Quick Magazine","isPartOf":{"@id":"https://bq-magazine.com/#website"},"primaryImageOfPage":{"@id":"https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/#primaryimage"},"datePublished":"2020-07-22T06:00:32+00:00","dateModified":"2020-07-22T06:00:32+00:00","author":{"@id":"https://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/"]}]},{"@type":["Person"],"@id":"https://bq-magazine.com/#/schema/person/3e7b4f9c49ffd375215f299fa209fb23","name":"Forbes","image":{"@type":"ImageObject","@id":"https://bq-magazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=96&d=mm&r=g","caption":"Forbes"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Feed" href="https://bq-magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Comments Feed" href="https://bq-magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Quick Magazine &raquo; Should You Raise A Fund? An LP’s View On Challenges And Alternatives Comments Feed" href="https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-116078049-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-116078049-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bq-magazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bq-magazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bq-magazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='https://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://bq-magazine.com/wp-content/themes/soledad/style.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/bq-magazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.9'></script>
<link rel='https://api.w.org/' href='https://bq-magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bq-magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bq-magazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://bq-magazine.com/?p=53729' />
<link rel="alternate" type="application/json+oembed" href="https://bq-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbq-magazine.com%2Fshould-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bq-magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbq-magazine.com%2Fshould-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives%2F&#038;format=xml" />
<link rel="canonical" href="https://www.forbes.com/sites/haduong/2020/07/22/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/"/>
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
    <style type="text/css">
																																		#header .inner-header .container { padding:20px 0; }
						#logo a { max-width:250px; }
														
						ul.homepage-featured-boxes .penci-fea-in h4 span span, ul.homepage-featured-boxes .penci-fea-in.boxes-style-3 h4 span span { font-size: 16px; }
																																																																																																								.penci-featured-content .feat-text h3 a, .featured-style-4 .penci-featured-content .feat-text h3 a, .penci-mag-featured-content h3 a, .pencislider-container .pencislider-content .pencislider-title { text-transform: none; letter-spacing: 0; }
								.home-featured-cat-content, .penci-featured-cat-seemore, .penci-featured-cat-custom-ads { margin-bottom: 60px; }
		.home-featured-cat-content.style-3, .home-featured-cat-content.style-11{ margin-bottom: 50px; }
		.home-featured-cat-content.style-7{ margin-bottom: 34px; }
		.home-featured-cat-content.style-8{ margin-bottom: 0px; }
		.home-featured-cat-content.style-13{ margin-bottom: 40px; }
		.penci-featured-cat-seemore, .penci-featured-cat-custom-ads{ margin-top: -40px; }
		.penci-featured-cat-seemore.penci-seemore-style-7, .mag-cat-style-7 .penci-featured-cat-custom-ads{ margin-top: -38px; }
		.penci-featured-cat-seemore.penci-seemore-style-8, .mag-cat-style-8 .penci-featured-cat-custom-ads{ margin-top: 20px; }
		.penci-featured-cat-seemore.penci-seemore-style-13, .mag-cat-style-13 .penci-featured-cat-custom-ads{ margin-top: -40px; }
												.penci-header-signup-form { padding-top: px; }
		.penci-header-signup-form { padding-bottom: px; }
																																												.penci-slide-overlay .overlay-link { opacity: ; }
		.penci-item-mag:hover .penci-slide-overlay .overlay-link { opacity: ; }
		.penci-featured-content .featured-slider-overlay { opacity: ; }
																.featured-style-29 .featured-slider-overlay { opacity: ; }
																																																								.penci-grid li.typography-style .overlay-typography { opacity: ; }
		.penci-grid li.typography-style:hover .overlay-typography { opacity: ; }
																																																						#widget-area { padding: px 0; }
																																																																																																.list-post .header-list-style:after, .grid-header-box:after, .penci-overlay-over .overlay-header-box:after, .home-featured-cat-content .first-post .magcat-detail .mag-header:after { content: none; }
		.list-post .header-list-style, .grid-header-box, .penci-overlay-over .overlay-header-box, .home-featured-cat-content .first-post .magcat-detail .mag-header{ padding-bottom: 0; }
																																																																		.home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; }
		.home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; }
																										.inner-item-portfolio:hover .penci-portfolio-thumbnail a:after { opacity: ; }
												.grid-post-box-meta, .header-standard .author-post, .penci-post-box-meta .penci-box-meta, .overlay-header-box .overlay-author, .post-box-meta-single, .tags-share-box{ font-size: 12px; }

.penci-grid li .item h2 a, .penci-masonry .item-masonry h2 a {letter-spacing: 0}  

.footer-widget-wrapper .widget input[type="submit"]{ background: #f43192; }

.post-entry h2 {font-size: 36px; margin-top: 50px; margin-bottom: 50px;}

.post-entry h3 {font-size: 28px; margin-bottom: 30px}

widget ul li, .post-entry, p, .post-entry p {

    font-size: 20px;
    line-height: 1.8;

}

.post-entry p, .wpb_text_column p {

    margin-bottom: 24px;

}

.post-entry img {

    max-width: 100%;
    height: auto;
margin-bottom: 30px

}

.container-single .single-post-title {

    font-size: 36px;

}

		    </style>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>        <style type="text/css"></style>
        </head>
<!-- 567e7cfcfb22a52f8e530afdd578a427c790be02 -->
<body class="post-template-default single single-post postid-53729 single-format-standard elementor-default">
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-1">

			<div id="sidebar-nav-logo">
							<a href="https://bq-magazine.com/"><img class="penci-lazy" src="https://bq-magazine.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://bq-magazine.com/wp-content/uploads/2020/04/1.png" alt="Business Quick Magazine" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>			</div>
			
	<ul id="menu-main-menu" class="menu"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="http://bq-magazine.com">Home</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://bq-magazine.com/category/business/">Business</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://bq-magazine.com/category/technology/">Technology</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="https://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="https://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="https://bq-magazine.com/category/seo/">SEO</a></li>
	<li id="menu-item-2318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="https://bq-magazine.com/category/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://bq-magazine.com/contact/">Contact</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-1">

<!-- Top Instagram -->

<!-- Top Bar -->

<!-- Navigation -->
<nav id="navigation" class="header-layout-top menu-style-1 header-1">
	<div class="container">
		<div class="button-menu-mobile header-1"><i class="fa fa-bars"></i></div>
		<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-152"><a href="http://bq-magazine.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://bq-magazine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://bq-magazine.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142"><a href="https://bq-magazine.com/category/digital-marketing/">Marketing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2317"><a href="https://bq-magazine.com/category/digital-marketing/">Digital Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="https://bq-magazine.com/category/seo/">SEO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2318"><a href="https://bq-magazine.com/category/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325"><a href="https://bq-magazine.com/contact/">Contact</a></li>
</ul>
		
		
					<div id="top-search">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<form role="search" method="get" id="searchform" action="https://bq-magazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>					<a class="search-click close-search"><i class="fa fa-close"></i></a>
				</div>
			</div>
		
		
		
	</div>
</nav><!-- End Navigation -->

<header id="header" class="header-header-1 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container">

			<div id="logo">
															<h2>
							<a href="https://bq-magazine.com/"><img src="https://bq-magazine.com/wp-content/uploads/2020/04/1.png" alt="Business Quick Magazine" /></a>
						</h2>
												</div>

			
			
												<div class="header-social">
						<div class="inner-header-social">
							<a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i></a>
																						</div>					</div>
									</div>
	</div>
	
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://bq-magazine.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://bq-magazine.com/category/finance/">Finance</a></span><i class="fa fa-angle-right"></i>			<span>Should You Raise A Fund? An LP’s View On Challenges And Alternatives</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-53729" class="post-53729 post type-post status-publish format-standard has-post-thumbnail hentry category-finance">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://bq-magazine.com/category/finance/">Finance</a></span></div>
		
		<h1 class="post-title single-post-title">Should You Raise A Fund? An LP’s View On Challenges And Alternatives</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>written by <a class="author-url" href="https://bq-magazine.com/author/forbes/">Forbes</a></span></span>
													<span>July 22, 2020</span>
							</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://bq-magazine.com/wp-content/uploads/2020/07/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://bq-magazine.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Should You Raise A Fund? An LP’s View On Challenges And Alternatives" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives.jpg">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div><img src="https://specials-images.forbesimg.com/imageserve/691554974/960x0.jpg?fit=scale" alt="concept growth money and tree on coin glass jar saving and investment" data-height="3264" data-width="4928"></div>
<p class="color-body light-text"><small>Getty</small></p>
<p>The last few years of this capital cycle have paved the way to an explosive growth of first-time funds in alternative assets including venture capital and crypto. As an LP, I had the chance to <a href="https://blog.minhhaduong.com/virtual-office-hours-for-emerging-venture-fund-managers-openlp-6bf5578e287e" target="_blank" class="color-link" title="https://blog.minhhaduong.com/virtual-office-hours-for-emerging-venture-fund-managers-openlp-6bf5578e287e" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://blog.minhhaduong.com/virtual-office-hours-for-emerging-venture-fund-managers-openlp-6bf5578e287e" aria-label="speak candidly with many aspiring fund managers">speak candidly with many aspiring fund managers</a> in the early stages of thinking about raising a fund. This post surfaces underestimated challenges and reasons why starting a fund is not always the best choice for someone with a good investment strategy and track record. The same considerations generally apply whether the proposed fund is a VC, a hedge fund or some other type.</p>
<hr class="embed-base rule-embed color-accent border-solid weight-light">
<h2>A Fund Is A Business, Not Just A Strategy</h2>
<p>Most aspiring fund managers decide to start a fund in an area related to something they already do. In venture, you might be a tech executive who has done a few successful angel investments. You could also be a mid or senior level investor in an established fund with early signs of a good track record and you see starting a fund in a niche as a more attractive option compared to working your way up internally to GP level. In the quant world, you might be an independent quant with strong alpha signals or perhaps, you already operate a prop shop with good initial performance and are looking to scale.&nbsp;</p>
<p>Those that decide to test the waters soon realize that raising a fund has more complexity than anticipated. Naturally, you need to be able to execute the strategy, taking into account all <a href="https://www.forbes.com/sites/mirunagirtu/2020/05/19/starting-a-vc-fund-7-key-criteria-to-consider/#5c949aa63f2f" target="_self" class="color-link" title="https://www.forbes.com/sites/mirunagirtu/2020/05/19/starting-a-vc-fund-7-key-criteria-to-consider/#5c949aa63f2f" data-ga-track="InternalLink:https://www.forbes.com/sites/mirunagirtu/2020/05/19/starting-a-vc-fund-7-key-criteria-to-consider/#5c949aa63f2f" aria-label="key criteria" rel="noopener noreferrer">key criteria</a> to think about. However, a good strategy with expectations of strong performance alone will not suffice.&nbsp;</p>
<p>Starting a fund means launching an asset management startup and the odds of succeeding are very low. Finding product-market fit as a fund starts with the right setup and requires the right regulatory and tax-efficient fund structure, the right fund service providers, proper fund operations, and most of all, the right capital base.</p>
<h3>Fund Jurisdiction And Structure</h3>
<p>As with any business, your offering needs to fit your customer’s needs. When it comes to fund structure, that means thinking about your LPs. Choosing the right setup depends on who you think your investors will be.&nbsp;</p>
<p><a class="embed-base link-embed link-embed--long-title embed-2 link-embed--no-thumbnail" href="https://vcpreneur.com/vc-funds-101-understanding-venture-fund-structures-team-compensation-fund-metrics-and-reporting-152b02e8504a?gi=d010aae00c94" target="_blank" data-ga-track="ExternalLink:https://vcpreneur.com/vc-funds-101-understanding-venture-fund-structures-team-compensation-fund-metrics-and-reporting-152b02e8504a?gi=d010aae00c94" aria-label="VC Funds 101: Understanding Venture Fund Structures, Team Compensation, Fund Metrics and Reporting" rel="noopener noreferrer"><span class="link-embed__info"><span class="link-embed__provider">Medium</span><span class="link-embed__title">VC Funds 101: Understanding Venture Fund Structures, Team Compensation, Fund Metrics and Reporting</span></span></a></p>
<p>A jurisdiction and reporting framework that your main LPs are familiar with makes your life much easier. It is also expected that you optimize the structure for tax purposes. You may have to restrict which geographies you can raise funding from to reduce complexity and costs. For example, there are mind-boggling regulatory, tax and reporting implications if you decide to open your fund to both US and non-US investors.&nbsp;</p>
<p>Determining the right structure is a process that can easily take two months of work. Meanwhile, financial regulations heavily constrain your fundraising process and induce additional entry barriers for emerging managers. Even after deciding on a preliminary setup, be prepared to change your mind as your future anchor LP will come with specific requirements that you need to incorporate.&nbsp;</p>
<p>Depending on the complexity of your fund structure, you should plan in a minimum of $80,000 to $160,000 just for the setup.</p>
<h3>Service Providers And Fund Operations</h3>
<p>In the process of determining the fund structure, you also need to select appropriate fund service providers. Unfortunately, there are no great lists for fund administrators, fund directors, banking providers, insurers, auditors, tax consultants and legal counsels focused on emerging managers because that depends on your jurisdiction and asset class. The administrative burden of dealing with all of this is often higher than aspiring managers expect.&nbsp;</p>
<p>While larger funds are able to do some of the fund operation in-house, outsourcing is the only option for most first-time managers. Fund administrators help you with investor KYC and onboarding, fund accounting and NAV calculation, investor reporting, capital calls and investment proceeds distributions. Some will also have a tax department who can help you with tax reportings. However, choosing the right fund admin that can accommodate cost-conscious emerging managers is a challenge by itself.&nbsp;</p>
<p>For small funds, fund expenses will probably add up to between 0.6% and 1.2% of your AUM per year, depending on your setup. Even then, fund operations will not always run smoothly. Additionally, there will be operational tasks such as investor communications that will require your regular attention.</p>
<h3>Fund Economics</h3>
<p>It is commonly misunderstood that being a fund manager must mean you are getting rich.&nbsp;</p>
<p>Fund managers make money by managing a pool of capital for their LPs and charge fees for that. There is a fixed management fee of around 2% per year that venture funds charge on the committed capital base and that hedge funds (including quant funds) charge based on assets under management (AUM). On top of that, a variable performance fee (or carried interest for venture funds) of about 20% is charged based on the investment profits.&nbsp;</p>
<p>In short, compensation depends on both your fund size and your investment success.&nbsp;</p>
<p><a href="https://medium.com/@Samirkaji/how-to-set-a-good-fund-target-as-an-emerging-venture-fund-manager-6a65844ab133" target="_blank" class="color-link" title="https://medium.com/@Samirkaji/how-to-set-a-good-fund-target-as-an-emerging-venture-fund-manager-6a65844ab133" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://medium.com/@Samirkaji/how-to-set-a-good-fund-target-as-an-emerging-venture-fund-manager-6a65844ab133" aria-label="Emerging manager fund sizes">Emerging manager fund sizes</a> tend to be small. If you manage a $10 million pre-seed venture fund you will have an annual budget of $200,000 from your management fee to pay for office and equipment, travel expenses and conference passes, IT and software subscriptions, PI and D&amp;O insurance, regulatory costs and of course, salaries and related costs. Not much will be left to pay yourself.&nbsp;</p>
<p>Unless you’re an established venture franchise with massive AUM, VCs only get rich through their carry on outlier deals and they are hard to count on if you just start out.&nbsp;</p>
<p><a class="embed-base link-embed embed-4 link-embed--no-thumbnail" href="https://www.thisisgoingtobebig.com/blog/2014/5/12/the-economics-of-a-small-vc-fund.html" target="_blank" data-ga-track="ExternalLink:https://www.thisisgoingtobebig.com/blog/2014/5/12/the-economics-of-a-small-vc-fund.html" aria-label="The Economics of a Small VC Fund - This is going to be BIG" rel="noopener noreferrer"><span class="link-embed__info"><span class="link-embed__provider">This is going to be BIG</span><span class="link-embed__title">The Economics of a Small VC Fund &#8211; This is going to be BIG</span></span></a></p>
<p>Quant fund managers face different constraints including capacity limits for their strategies. A high-frequency strategy with high turnover may achieve attractive returns with $10 million under management but will struggle to scale to $100 million. If you cannot scale to a larger AUM base, alternative fee structures such as 0% management fee and 30% performance fee might make sense but then, you lack a fixed budget to make core hires and invest in infrastructure when you start.&nbsp;</p>
<p>Based on the fund economics, there is a break-even point in terms of AUM which you must reach in order to make this business worthwhile. Especially for closed-ended funds such as venture funds, the generated fees must be sufficient to offset potential opportunity costs and maintain your long-term commitment to the fund.</p>
<hr class="embed-base rule-embed color-accent border-solid weight-light">
<h2>Fundraising As A First-Time Manager</h2>
<p>Fundraising is the hardest part for an emerging manager.&nbsp;</p>
<p>For venture funds, this can take up to two years. Being an open-ended (hedge) fund is not much better since you need to balance fundraising efforts with your portfolio management and investor reporting responsibilities on an ongoing basis. Most first-time funds fail within the first two to three years because they cannot get to the asset base they need to sustain the business.&nbsp;</p>
<p>As an emerging manager, the only LP types that are relevant to you are high-net-worth individuals (HNWIs) and small nimble family offices (FOs) since most more institutional investors will require a long track record before considering an investment. Because the LP landscape is highly opaque and investment preferences constantly change, it is one of the biggest challenges for emerging managers to identify the right prospects to talk to.&nbsp;</p>
<p>It is largely underestimated how important having the right capital partners is. You need the right LPs that trust you and give you the flexibility to adapt to changing market conditions. Getting to that investor base is mostly a function of luck (serendipity, timing, macro conditions), sales acumen and existing ties to sources of wealth.&nbsp;</p>
<p>Emerging managers that cannot raise the initial 20% of the target fund size from their first degree networks are in for a long and painful path. The <a href="https://medium.com/@checkwarner/on-fundraising-and-privilege-b6b2730d6c82" target="_blank" class="color-link" title="https://medium.com/@checkwarner/on-fundraising-and-privilege-b6b2730d6c82" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://medium.com/@checkwarner/on-fundraising-and-privilege-b6b2730d6c82" aria-label="fundraising privilege">fundraising privilege</a> of having rich friends does not make you a good investor but unfortunately, that is often the entrance ticket required to just be in the game.&nbsp;</p>
<p><a class="embed-base link-embed embed-6 link-embed--no-thumbnail" href="https://medium.com/@checkwarner/on-fundraising-and-privilege-b6b2730d6c82" target="_blank" data-ga-track="ExternalLink:https://medium.com/@checkwarner/on-fundraising-and-privilege-b6b2730d6c82" aria-label="On fundraising and privilege" rel="noopener noreferrer"><span class="link-embed__info"><span class="link-embed__provider">Medium</span><span class="link-embed__title">On fundraising and privilege</span></span></a></p>
<p>&nbsp;If you cannot raise the capital, no one will ever see how brilliant your strategy is.&nbsp;</p>
<p>The frustrating part is the embedded chicken and egg problem: Not knowing who your first LPs will be means not knowing who to optimize for regarding the fund structure, jurisdiction and service providers. At the same time, not having a structure and term sheet in place makes it harder to attract LPs, especially if you deal with unsophisticated ones who want to wait until everything is ready for them to come in last.&nbsp;</p>
<p>You need to critically assess your chances of successfully raising the fund and balance it against your real upfront costs and opportunity costs that you need to invest in starting this process. Most aspiring fund managers will realize that the prospects of raising a fund are smaller than they would like.&nbsp;</p>
<p>The fact that the current capital cycle is coming to an end, meaning capital will become scarcer and fundraising more difficult, does not make it any easier. On top of that, Covid-19 and the related economic crisis are keeping relevant LPs busy as they need to put out fires in their existing public and private portfolios.&nbsp;</p>
<p>For those that want to avoid the burden of raising a fund, there are some alternatives that could be considered.</p>
<hr class="embed-base rule-embed color-accent border-solid weight-light">
<h2>Alternatives Of Raising A Fund</h2>
<p>To oversimplify, a fund is a pool of capital that you can use to execute your investment strategy. It allows you to build a track record and generate both returns for your investors and fees for yourself. Depending on the type of asset class and strategy, there are less operationally cumbersome alternatives that might allow you to build a MVP.</p>
<p>If you are an aspiring venture capitalists, you can pool friends and family money plus capital from close relationships to make investments on a deal-by-deal basis via special purpose vehicles (<em>SPVs</em>). Those are much easier and cheaper to set up than a proper fund, thanks to platforms such as <a href="https://assure.co/" target="_blank" class="color-link" title="https://assure.co/" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://assure.co/" aria-label="Assure">Assure</a> and <a href="https://structurer.vauban.io/" target="_blank" class="color-link" title="https://structurer.vauban.io/" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://structurer.vauban.io/" aria-label="Vauban">Vauban</a>. <a href="https://angel.co/syndicates" target="_blank" class="color-link" title="https://angel.co/syndicates" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://angel.co/syndicates" aria-label="AngelList’s Syndicates">AngelList’s <em data-ga-track="ExternalLink:https://angel.co/syndicates">Syndicates</em></a> are attractive as they allow you to build a publicly visible track record while tapping into their wide investor network for additional capital. For active angels in Europe, the <a href="https://www.eif.org/what_we_do/equity/eaf/index.htm" target="_blank" class="color-link" title="https://www.eif.org/what_we_do/equity/eaf/index.htm" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://www.eif.org/what_we_do/equity/eaf/index.htm" aria-label="EIF’s European Angels Fund">EIF’s European Angels Fund</a> is another option to increase your firepower as an investor. Other jurisdictions might have similar programs.&nbsp;</p>
<p>A quant trader can consider implementing his strategy via <em>managed accounts</em> where investors’ capital is not directly managed but rather supervised by the trader. In fact, many investors might even prefer this method due to higher transparency and secure custody of their assets. Alternatively, a quant team might open a proprietary trading firm (<em>prop shop</em>) where capital partners contribute equity capital that the traders use to generate profits, in return for a hefty share of those profits. Chicago got famous for these types of structures and we already see similar tendencies arising in the crypto space. Another alternative business model that I rarely found successful due to adverse selection is licensing out your alpha models to other hedge funds.</p>
<hr class="embed-base rule-embed color-accent border-solid weight-light">
<h2>Conclusion</h2>
<p>Aspiring fund managers often set out to raise a fund so they can capitalize on their investment strategy and <a href="https://www.forbes.com/sites/haduong/2020/07/06/lp-perspective-edge-in-venture-capital-informational-edge/#48c6b38622f6" target="_self" class="color-link" title="https://www.forbes.com/sites/haduong/2020/07/06/lp-perspective-edge-in-venture-capital-informational-edge/#48c6b38622f6" data-ga-track="InternalLink:https://www.forbes.com/sites/haduong/2020/07/06/lp-perspective-edge-in-venture-capital-informational-edge/#48c6b38622f6" aria-label="edge" rel="noopener noreferrer">edge</a>. The operational hurdles to just get started overwhelm the most. On top of that, LP fundraising as an emerging manager is a process that only few get through successfully. Only once all of this has been dealt with and you hit your fund size target, you can finally begin doing the actual investment work. While it can be done, there are also attractive alternatives to raising a fund. They may allow you to establish your track record and build relationships with potential investors for the future when market conditions may be more accommodating.&nbsp;</p>
<p>This may sound disillusioning to many readers. As a natural optimist, I tend to believe that the upside in case of success plus the experiences and the network you build along the way are worth it. Still, I wanted to emphasize how hard it is to start your own fund and you need to deeply believe that there is a good reason for your fund to exist. Those who make it through all of this deserve every bit of their success and our utmost respect.&nbsp;</p>
<hr class="embed-base rule-embed color-accent border-solid weight-light">
<p><a href="https://www.forbes.com/sites/haduong/#519cc9af5c80" target="_self" class="color-link" title="https://www.forbes.com/sites/haduong/#519cc9af5c80" data-ga-track="InternalLink:https://www.forbes.com/sites/haduong/#519cc9af5c80" aria-label="Subscribe to my Forbe page" rel="noopener noreferrer">Subscribe to my Forbe page</a>&nbsp;to receive future posts in your inbox.</p>
<p> <a href="https://www.forbes.com/sites/haduong/2020/07/22/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/">Source</a></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="53729" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Should%20You%20Raise%20A%20Fund?%20An%20LP’s%20View%20On%20Challenges%20And%20Alternatives%20-%20https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/&#038;media=https://bq-magazine.com/wp-content/uploads/2020/07/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives.jpg&#038;description=Should%20You%20Raise%20A%20Fund?%20An%20LP’s%20View%20On%20Challenges%20And%20Alternatives"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a48a2d158dbf2cea07b2c2a319e8947?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://bq-magazine.com/author/forbes/" title="Posts by Forbes" rel="author">Forbes</a></h5>
		<p></p>
															</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://bq-magazine.com/mlb-will-place-sponsor-logos-on-pitchers-mound-foul-territory-more-during-broadcasts/">
					<div class="pagi-text">
						<h5 class="prev-title">MLB Will Place Sponsor Logos On Pitcher’s Mound, Foul Territory, More During Broadcasts</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://bq-magazine.com/apple-reveals-how-its-best-security-feature-could-get-even-better/">
					<div class="pagi-text">
						<h5 class="next-title">Apple Reveals How Its Best Security Feature Could Get Even Better</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/02/dont-save-money-on-the-wrong-things-585x390.jpg" href="https://bq-magazine.com/dont-save-money-on-the-wrong-things/" title="Don’t Save Money On The Wrong Things">
																			</a>
										<h3><a href="https://bq-magazine.com/dont-save-money-on-the-wrong-things/">Don’t Save Money On The Wrong Things</a></h3>
										<span class="date">February 21, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2019/12/theres-something-very-strange-going-on-with-bitcoin-futures-585x390.jpg" href="https://bq-magazine.com/theres-something-very-strange-going-on-with-bitcoin-futures/" title="There’s Something Very Strange Going On With Bitcoin Futures">
																			</a>
										<h3><a href="https://bq-magazine.com/theres-something-very-strange-going-on-with-bitcoin-futures/">There’s Something Very Strange Going On With Bitcoin...</a></h3>
										<span class="date">December 6, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/03/how-will-underfunded-illinois-public-pensions-fare-in-the-coronavirus-market-crash-aftermath-585x390.jpg" href="https://bq-magazine.com/how-will-underfunded-illinois-public-pensions-fare-in-the-coronavirus-market-crash-aftermath/" title="How Will Underfunded Illinois Public Pensions Fare In The Coronavirus/Market Crash Aftermath?">
																			</a>
										<h3><a href="https://bq-magazine.com/how-will-underfunded-illinois-public-pensions-fare-in-the-coronavirus-market-crash-aftermath/">How Will Underfunded Illinois Public Pensions Fare In...</a></h3>
										<span class="date">March 13, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/from-medical-marijuana-to-bicycle-repairs-some-older-entrepreneurs-are-cashing-in-on-pandemic-demand-585x390.jpg" href="https://bq-magazine.com/from-medical-marijuana-to-bicycle-repairs-some-older-entrepreneurs-are-cashing-in-on-pandemic-demand/" title="From Medical Marijuana To Bicycle Repairs, Some Older Entrepreneurs Are Cashing In On Pandemic Demand">
																			</a>
										<h3><a href="https://bq-magazine.com/from-medical-marijuana-to-bicycle-repairs-some-older-entrepreneurs-are-cashing-in-on-pandemic-demand/">From Medical Marijuana To Bicycle Repairs, Some Older...</a></h3>
										<span class="date">July 15, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2019/12/stocks-this-week-buy-nike-and-autodesk-585x390.jpg" href="https://bq-magazine.com/stocks-this-week-buy-nike-and-autodesk/" title="Stocks This Week: Buy Nike And Autodesk">
																			</a>
										<h3><a href="https://bq-magazine.com/stocks-this-week-buy-nike-and-autodesk/">Stocks This Week: Buy Nike And Autodesk</a></h3>
										<span class="date">December 15, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/05/bitcoin-is-suddenly-back-on-the-move-585x390.jpg" href="https://bq-magazine.com/bitcoin-is-suddenly-back-on-the-move/" title="Bitcoin Is Suddenly Back On The Move">
																			</a>
										<h3><a href="https://bq-magazine.com/bitcoin-is-suddenly-back-on-the-move/">Bitcoin Is Suddenly Back On The Move</a></h3>
										<span class="date">May 13, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/01/what-to-do-instead-of-preparing-for-a-market-downturn-585x390.jpg" href="https://bq-magazine.com/what-to-do-instead-of-preparing-for-a-market-downturn/" title="What To Do Instead Of Preparing For A Market Downturn">
																			</a>
										<h3><a href="https://bq-magazine.com/what-to-do-instead-of-preparing-for-a-market-downturn/">What To Do Instead Of Preparing For A...</a></h3>
										<span class="date">January 24, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/06/three-things-to-do-for-art-collectors-to-simplify-their-estates-585x390.jpg" href="https://bq-magazine.com/three-things-to-do-for-art-collectors-to-simplify-their-estates/" title="Three Things To Do for Art Collectors To Simplify Their Estates">
																			</a>
										<h3><a href="https://bq-magazine.com/three-things-to-do-for-art-collectors-to-simplify-their-estates/">Three Things To Do for Art Collectors To...</a></h3>
										<span class="date">June 17, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/03/increase-revenue-with-a-companywide-approach-to-the-customer-experience-585x390.jpg" href="https://bq-magazine.com/increase-revenue-with-a-companywide-approach-to-the-customer-experience/" title="Increase Revenue With A Companywide Approach To The Customer Experience">
																			</a>
										<h3><a href="https://bq-magazine.com/increase-revenue-with-a-companywide-approach-to-the-customer-experience/">Increase Revenue With A Companywide Approach To The...</a></h3>
										<span class="date">March 16, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/02/federal-government-must-fix-research-credits-585x315.jpg" href="https://bq-magazine.com/federal-government-must-fix-research-credits/" title="Federal Government Must Fix Research Credits">
																			</a>
										<h3><a href="https://bq-magazine.com/federal-government-must-fix-research-credits/">Federal Government Must Fix Research Credits</a></h3>
										<span class="date">February 28, 2020</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://bq-magazine.com/wp-login.php?redirect_to=https%3A%2F%2Fbq-magazine.com%2Fshould-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/apple-reveals-how-its-best-security-feature-could-get-even-better-263x175.jpg" href="https://bq-magazine.com/apple-reveals-how-its-best-security-feature-could-get-even-better/" title="Apple Reveals How Its Best Security Feature Could Get Even Better"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/apple-reveals-how-its-best-security-feature-could-get-even-better/" rel="bookmark" title="Apple Reveals How Its Best Security Feature Could Get Even Better">Apple Reveals How Its Best Security Feature Could Get Even Better</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives-263x175.jpg" href="https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/" title="Should You Raise A Fund? An LP’s View On Challenges And Alternatives"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/" rel="bookmark" title="Should You Raise A Fund? An LP’s View On Challenges And Alternatives">Should You Raise A Fund? An LP’s View On Challenges And Alternatives</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/mlb-will-place-sponsor-logos-on-pitchers-mound-foul-territory-more-during-broadcasts-263x175.jpg" href="https://bq-magazine.com/mlb-will-place-sponsor-logos-on-pitchers-mound-foul-territory-more-during-broadcasts/" title="MLB Will Place Sponsor Logos On Pitcher’s Mound, Foul Territory, More During Broadcasts"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/mlb-will-place-sponsor-logos-on-pitchers-mound-foul-territory-more-during-broadcasts/" rel="bookmark" title="MLB Will Place Sponsor Logos On Pitcher’s Mound, Foul Territory, More During Broadcasts">MLB Will Place Sponsor Logos On Pitcher’s Mound, Foul Territory, More During Broadcasts</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/twitter-cracks-down-on-qanon-blocks-conspiracy-theory-from-trending-topics-and-removes-7000-accounts-263x175.jpg" href="https://bq-magazine.com/twitter-cracks-down-on-qanon-blocks-conspiracy-theory-from-trending-topics-and-removes-7000-accounts/" title="Twitter Cracks Down On QAnon, Blocks Conspiracy Theory From Trending Topics And Removes 7,000 Accounts"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/twitter-cracks-down-on-qanon-blocks-conspiracy-theory-from-trending-topics-and-removes-7000-accounts/" rel="bookmark" title="Twitter Cracks Down On QAnon, Blocks Conspiracy Theory From Trending Topics And Removes 7,000 Accounts">Twitter Cracks Down On QAnon, Blocks Conspiracy Theory From Trending Topics And Removes 7,000 Accounts</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/senator-no-student-loan-payments-if-you-have-no-income-263x175.jpg" href="https://bq-magazine.com/senator-no-student-loan-payments-if-you-have-no-income/" title="Senator: No Student Loan Payments If You Have No Income"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/senator-no-student-loan-payments-if-you-have-no-income/" rel="bookmark" title="Senator: No Student Loan Payments If You Have No Income">Senator: No Student Loan Payments If You Have No Income</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/house-passes-defense-spending-bill-that-would-remove-confederate-names-from-military-bases-and-trump-is-threatening-to-veto-it-263x175.jpg" href="https://bq-magazine.com/house-passes-defense-spending-bill-that-would-remove-confederate-names-from-military-bases-and-trump-is-threatening-to-veto-it/" title="House Passes Defense Spending Bill That Would Remove Confederate Names From Military Bases—And Trump Is Threatening To Veto It"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/house-passes-defense-spending-bill-that-would-remove-confederate-names-from-military-bases-and-trump-is-threatening-to-veto-it/" rel="bookmark" title="House Passes Defense Spending Bill That Would Remove Confederate Names From Military Bases—And Trump Is Threatening To Veto It">House Passes Defense Spending Bill That Would Remove Confederate Names From Military Bases—And Trump Is Threatening To Veto It</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/apple-down-23-samsung-down-10-lg-down-35-and-motorola-down-62-in-new-smartphone-sales-data-263x175.png" href="https://bq-magazine.com/apple-down-23-samsung-down-10-lg-down-35-and-motorola-down-62-in-new-smartphone-sales-data/" title="Apple Down 23%, Samsung Down 10%, LG Down 35%, And Motorola Down 62% In New Smartphone Sales Data"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/apple-down-23-samsung-down-10-lg-down-35-and-motorola-down-62-in-new-smartphone-sales-data/" rel="bookmark" title="Apple Down 23%, Samsung Down 10%, LG Down 35%, And Motorola Down 62% In New Smartphone Sales Data">Apple Down 23%, Samsung Down 10%, LG Down 35%, And Motorola Down 62% In New Smartphone Sales Data</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/5g-and-machine-learning-taking-cellular-base-stations-from-smart-to-genius-263x175.jpg" href="https://bq-magazine.com/5g-and-machine-learning-taking-cellular-base-stations-from-smart-to-genius/" title="5G And Machine Learning: Taking Cellular Base Stations From Smart To Genius"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/5g-and-machine-learning-taking-cellular-base-stations-from-smart-to-genius/" rel="bookmark" title="5G And Machine Learning: Taking Cellular Base Stations From Smart To Genius">5G And Machine Learning: Taking Cellular Base Stations From Smart To Genius</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/by-this-time-next-week-365-days-could-become-the-first-movie-on-netflix-to-achieve-this-incredible-milestone-263x175.jpg" href="https://bq-magazine.com/by-this-time-next-week-365-days-could-become-the-first-movie-on-netflix-to-achieve-this-incredible-milestone/" title="By This Time Next Week, ‘365 Days’ Could Become The First Movie On Netflix To Achieve This Incredible Milestone"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/by-this-time-next-week-365-days-could-become-the-first-movie-on-netflix-to-achieve-this-incredible-milestone/" rel="bookmark" title="By This Time Next Week, ‘365 Days’ Could Become The First Movie On Netflix To Achieve This Incredible Milestone">By This Time Next Week, ‘365 Days’ Could Become The First Movie On Netflix To Achieve This Incredible Milestone</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image thumbnail-right">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/leak-ps5-pre-orders-might-be-limited-263x175.jpg" href="https://bq-magazine.com/leak-ps5-pre-orders-might-be-limited/" title="Leak: PS5 Pre-Orders Might Be Limited"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://bq-magazine.com/leak-ps5-pre-orders-might-be-limited/" rel="bookmark" title="Leak: PS5 Pre-Orders Might Be Limited">Leak: PS5 Pre-Orders Might Be Limited</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside><aside id="penci_pinterest_widget-3" class="widget penci_pinterest_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">On Pinterest</span></h4><div class="penci-pinterest-widget-container"><div class="penci-images-pin-widget"><a href="https://www.pinterest.com/pin/828310556450465998/" title="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem." target="_blank" alt="I sold my Retina MacBook Air after six months. Here’s why, what took its place, and how it fixed the problem."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/50/ad/39/50ad3976b3ef295adac44c52b044d041.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450465970/" title="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview." target="_blank" alt="Judd Marcello, EVP of Global Marketing at Cheetah Digital suggested that marketers should stop focusing on the customer journey, that in fact the “customer journey” as we’ve come to know it doesn’t exist. As a 20+ year marketing veteran who has worked on a number of global brands, such as Salesforce, Canon and Smartling, he focuses on helping brands create lasting relationships with their customers. Below are excerpts from the interview."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/02/15/cf/0215cf87770702e0d4285e7ddbfdab7c.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438598/" title="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world." target="_blank" alt="BTS led the charge of Korean pop artists captivating American audiences in 2019. The seven-piece boy band earned its third consecutive No. 1 album with Map of the Soul: Persona, and lead single “Boy with Luv” reached No. 8 on the Billboard Hot 100, the highest showing on the chart for a Korean group. Billions of streams and millions of dollars in concert revenue later, BTS have established themselves as one of the biggest acts not just in the United States, but the world."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/14/60/aa/1460aa680adf50ddccf1b25fc34214fb.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438528/" title="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community." target="_blank" alt="Taking a look back at another week of news and headlines from Cupertino, this week’s Apple Loop includes six all-new iPhone 12 phones, the return of the iPhone SE, Apple’s return to CES, updates to iOS and MacOS, critical security updates, the Podcasts app problem, and a landmark day for the r/Apple community."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/79/be/db/79bedbacd9ea2457f10fa6b5b148862e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438436/" title="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion." target="_blank" alt="Americans are projected to fall seriously behind on their credit card bills at the highest rate in a decade as banks push a record number of people to get plastic. The share of credit card borrowers who are at least 90 days past due on their accounts will probably tick up to 2.01% next year, the highest level since 2010, according to a forecast by TransUnion."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/ea/3c/fb/ea3cfbc4d9252002b691f365c4f0aa6e.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450438384/" title="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information." target="_blank" alt="Guest on the podcast is Mike Yan, CEO of chat marketing platform ManyChat.  ManyChat is a platform that allows you to automate chat and bring together Facebook Messenger and SMS to reach your customers on their terms. Their simple templates allow you to build a chatbot in minutes, where you can do everything from managing appointment booking to selling products to capturing contact information."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/88/81/b2/8881b2be11710a99a38fe4e15252143d.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409118/" title="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year." target="_blank" alt="Late last year, The Washington Post proclaimed, “workers are ghosting their employers like bad dates.” The article revealed that recruiters at global staffing firm Robert Half had noticed a 10-20% rise in ghosting over the preceding year."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/fd/0c/b0/fd0cb037b6193451b5cf2cc3ac1ebfe0.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409092/" title="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO." target="_blank" alt="Sometimes even the smallest mistakes can shutter a business. Can you imagine what would happen to your brand if a human error caused a multi-million dollar mistake in a matter of a few hours? That’s exactly what happened to beauty and wellness brand, FOREO."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/24/ac/d3/24acd3cc79b4ee3604621c9acfbfb7c1.jpg"></span></a><a href="https://www.pinterest.com/pin/828310556450409026/" title="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now." target="_blank" alt="This comes as something of a surprise, here on the evening of the Game Awards. We knew that Fortnite was in the midst of a Star Wars crossover, with plans to debut a new scene from The Rise of Skywalker on Saturday at the in-game movie theater, and we had already had one Stormtrooper skin show up in the shop. But today saw a much bigger drop: we now have skins for Rey, Finn and a Sith Trooper, available in the item shop right now."><span class="penci-image-holder rectangle-fix-size penci-lazy" data-src="//i.pinimg.com/236x/c5/c9/21/c5c921b2c8f4df3a35ed8bebd44f15a0.jpg"></span></a>			</div>
							<div class="pin_link">
					<a href="http://pinterest.com/businessquickmag/" target="_blank">@businessquickmag</a>
				</div>
					</div></aside><aside id="penci_slider_posts_news_widget-3" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest Posts</span></h4>			<div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-3" data-lazy="true">
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/apple-reveals-how-its-best-security-feature-could-get-even-better/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/apple-reveals-how-its-best-security-feature-could-get-even-better-585x390.jpg" title="Apple Reveals How Its Best Security Feature Could Get Even Better"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/apple-reveals-how-its-best-security-feature-could-get-even-better/" rel="bookmark" title="Apple Reveals How Its Best Security Feature Could Get Even Better">Apple Reveals How Its Best Security Feature Could...</a>
								</h4>
																										<span class="slide-item-date">Jul 22, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives-585x390.jpg" title="Should You Raise A Fund? An LP’s View On Challenges And Alternatives"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/should-you-raise-a-fund-an-lps-view-on-challenges-and-alternatives/" rel="bookmark" title="Should You Raise A Fund? An LP’s View On Challenges And Alternatives">Should You Raise A Fund? An LP’s View...</a>
								</h4>
																										<span class="slide-item-date">Jul 22, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/mlb-will-place-sponsor-logos-on-pitchers-mound-foul-territory-more-during-broadcasts/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/mlb-will-place-sponsor-logos-on-pitchers-mound-foul-territory-more-during-broadcasts-585x390.jpg" title="MLB Will Place Sponsor Logos On Pitcher’s Mound, Foul Territory, More During Broadcasts"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/mlb-will-place-sponsor-logos-on-pitchers-mound-foul-territory-more-during-broadcasts/" rel="bookmark" title="MLB Will Place Sponsor Logos On Pitcher’s Mound, Foul Territory, More During Broadcasts">MLB Will Place Sponsor Logos On Pitcher’s Mound,...</a>
								</h4>
																										<span class="slide-item-date">Jul 22, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/twitter-cracks-down-on-qanon-blocks-conspiracy-theory-from-trending-topics-and-removes-7000-accounts/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/twitter-cracks-down-on-qanon-blocks-conspiracy-theory-from-trending-topics-and-removes-7000-accounts-585x390.jpg" title="Twitter Cracks Down On QAnon, Blocks Conspiracy Theory From Trending Topics And Removes 7,000 Accounts"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/twitter-cracks-down-on-qanon-blocks-conspiracy-theory-from-trending-topics-and-removes-7000-accounts/" rel="bookmark" title="Twitter Cracks Down On QAnon, Blocks Conspiracy Theory From Trending Topics And Removes 7,000 Accounts">Twitter Cracks Down On QAnon, Blocks Conspiracy Theory...</a>
								</h4>
																										<span class="slide-item-date">Jul 22, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/senator-no-student-loan-payments-if-you-have-no-income/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/senator-no-student-loan-payments-if-you-have-no-income-585x390.jpg" title="Senator: No Student Loan Payments If You Have No Income"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/senator-no-student-loan-payments-if-you-have-no-income/" rel="bookmark" title="Senator: No Student Loan Payments If You Have No Income">Senator: No Student Loan Payments If You Have...</a>
								</h4>
																										<span class="slide-item-date">Jul 22, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/house-passes-defense-spending-bill-that-would-remove-confederate-names-from-military-bases-and-trump-is-threatening-to-veto-it/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/house-passes-defense-spending-bill-that-would-remove-confederate-names-from-military-bases-and-trump-is-threatening-to-veto-it-585x390.jpg" title="House Passes Defense Spending Bill That Would Remove Confederate Names From Military Bases—And Trump Is Threatening To Veto It"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/house-passes-defense-spending-bill-that-would-remove-confederate-names-from-military-bases-and-trump-is-threatening-to-veto-it/" rel="bookmark" title="House Passes Defense Spending Bill That Would Remove Confederate Names From Military Bases—And Trump Is Threatening To Veto It">House Passes Defense Spending Bill That Would Remove...</a>
								</h4>
																										<span class="slide-item-date">Jul 22, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/apple-down-23-samsung-down-10-lg-down-35-and-motorola-down-62-in-new-smartphone-sales-data/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/apple-down-23-samsung-down-10-lg-down-35-and-motorola-down-62-in-new-smartphone-sales-data-585x390.png" title="Apple Down 23%, Samsung Down 10%, LG Down 35%, And Motorola Down 62% In New Smartphone Sales Data"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/apple-down-23-samsung-down-10-lg-down-35-and-motorola-down-62-in-new-smartphone-sales-data/" rel="bookmark" title="Apple Down 23%, Samsung Down 10%, LG Down 35%, And Motorola Down 62% In New Smartphone Sales Data">Apple Down 23%, Samsung Down 10%, LG Down...</a>
								</h4>
																										<span class="slide-item-date">Jul 21, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/5g-and-machine-learning-taking-cellular-base-stations-from-smart-to-genius/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/5g-and-machine-learning-taking-cellular-base-stations-from-smart-to-genius-585x390.jpg" title="5G And Machine Learning: Taking Cellular Base Stations From Smart To Genius"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/5g-and-machine-learning-taking-cellular-base-stations-from-smart-to-genius/" rel="bookmark" title="5G And Machine Learning: Taking Cellular Base Stations From Smart To Genius">5G And Machine Learning: Taking Cellular Base Stations...</a>
								</h4>
																										<span class="slide-item-date">Jul 21, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/by-this-time-next-week-365-days-could-become-the-first-movie-on-netflix-to-achieve-this-incredible-milestone/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/by-this-time-next-week-365-days-could-become-the-first-movie-on-netflix-to-achieve-this-incredible-milestone-585x390.jpg" title="By This Time Next Week, ‘365 Days’ Could Become The First Movie On Netflix To Achieve This Incredible Milestone"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/by-this-time-next-week-365-days-could-become-the-first-movie-on-netflix-to-achieve-this-incredible-milestone/" rel="bookmark" title="By This Time Next Week, ‘365 Days’ Could Become The First Movie On Netflix To Achieve This Incredible Milestone">By This Time Next Week, ‘365 Days’ Could...</a>
								</h4>
																										<span class="slide-item-date">Jul 21, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<a href="https://bq-magazine.com/leak-ps5-pre-orders-might-be-limited/" class="penci-image-holder penci-lazy" data-src="https://bq-magazine.com/wp-content/uploads/2020/07/leak-ps5-pre-orders-might-be-limited-585x390.jpg" title="Leak: PS5 Pre-Orders Might Be Limited"></a>
																						<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://bq-magazine.com/leak-ps5-pre-orders-might-be-limited/" rel="bookmark" title="Leak: PS5 Pre-Orders Might Be Limited">Leak: PS5 Pre-Orders Might Be Limited</a>
								</h4>
																										<span class="slide-item-date">Jul 21, 2020</span>
															</div>
						</div>
					</div>
							</div>

		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.brandbacker.com" target="_blank" rel="noopener noreferrer"><img src="https://images.brandbacker.com/badges/no_badge.png" title="BrandBacker Member" alt="BrandBacker Member"></a></div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
																																					<li><a href="https://www.pinterest.co.uk/businessquickmag" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li>
																																																																																																																																									</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - PenciDesign. All Right Reserved. Designed and Developed by <a href="http://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bq-magazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/themes/soledad/js/libs-script.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/themes/soledad/js/main.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/bq-magazine.com\/wp-admin\/admin-ajax.php","nonce":"5e477fc5d0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bq-magazine.com/wp-content/themes/soledad/js/post-like.js?ver=5.0'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bq-magazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>
<!-- Dynamic page generated in 0.877 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-22 07:42:37 -->
